[Eclairage] Ballast Xénon HID Hyluxtek 25W A0025

ramses2

Contributeur HybridLife
14/5/15
67
27
280
35
Je viens de virer mon kit HID 6000k en 35 W pour monter (enfin) le kit en 25W. Installation rapide même si je me suis aperçu que j'avais pas (ou plus) les fils à brancher sur mon + et mon -. Pas de soucis, j'ai repris ceux de mon kit HID ;). J'ai mis 3 heures à le monter (même pris des photos des différentes étape!)

Les deux ballast marchent au top, la lumière est plus stable que celle de mon ancien kit (pas de faisceaux qui tremblotte). Le faisceau est au top, faisceau large et finalement presque aussi bon que celui de l'HID même si la puissance sur l'optique est moindre (donc moins éblouissant). Seul petit regret, la couleur que je trouve trop crème. Autant le 6000k, me semble trop bleu, autant le 4,5 k fait vraiment jaune (mais moins qu'une halogène, Osram Nightbreaker et BlueVision compris!). A voir ce que ça donne en 5,5 k
 

ramses2

Contributeur HybridLife
14/5/15
67
27
280
35
Côté conducteur, le 25W en 4500K et côté passager le 35W en 6000k
13413676_10153841229716843_819297149457004068_n.jpg

Le rendu depuis le poste de pilotage avec les HyluxTech + les ampoules Moritomo sachant qu'en réel le rendu est plus crème!

13445329_10153841230506843_2411359071605325472_n.jpg

Et voilà pourquoi le montage m'a pris 3 heures, il faut tomber le bouclier avant puis ensuite les phares!
13432348_10153841229496843_1537166454920268102_n.jpg
 

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
Côté conducteur, le 25W en 4500K et côté passager le 35W en 6000k
Voir la pièce jointe 6625

Le rendu depuis le poste de pilotage avec les HyluxTech + les ampoules Moritomo sachant qu'en réel le rendu est plus crème!

Voir la pièce jointe 6626

Et voilà pourquoi le montage m'a pris 3 heures, il faut tomber le bouclier avant puis ensuite les phares!
Voir la pièce jointe 6627
J'avais oublié à quel point c'est galère sur la Clio 3...


Envoyé de mon iPhone en utilisant Tapatalk
 
J'aime: parkerbol

ramses2

Contributeur HybridLife
14/5/15
67
27
280
35
J'ai pris en photo les différentes étapes du montage (pas le passage des optiques H1 du mode Halogène à Xenon, puisque j'y étais déjà).

Je ne suis pas fan du rendu mais j'y vois un avantage. Cela est assez proche de la couleur des halogènes d'origine... du coup pas de soucis avec la maréchaussé ;).
 
J'aime: parkerbol

TenSeb

Contributeur HybridLife
13/11/16
12
2
150
Bonjour à tous,
Déjà un grand merci à Hortevin pour le kit xenon :)
Je l'ai posé le week end dernier, j'en ai un peu chier, surtout pour une ampoule (que je la mette côté conducteur ou passager elle voulait pas rentrer) mais finalement, j'ai réussi à mettre tout ça en place et voilà ce que ça donne :)


Par contre du côté de l'ampoule qui a eut du mal à rentrer (du coup je l'ai mise côté conducteur), il y a une sorte d'ombre au sol (oui elle bouge avec la voiture quand je prend un virage lol), est-ce normal ou du coup l'ampoule est mal mise ? car comme j'ai mis énormément de temps à la faire rentrer, j'hésite à la ressortir :)

 

Hortevin

Administrateur HybridLife
Membre du personnel
7/4/14
6 207
4 805
770
31
Fontenay le Fleury

Xéna

Lecteur Inscrit
27/6/17
3
1
0
34
Bonjour à tous ,
J'ai enfin reçu mes ballast 25w Hyluxtek ,j'en profites pour remercier le forum pour toutes les infos que l'on peut y trouver concernant ces ballast rarissimes :D
Je rencontre néanmoins un problème ... Mon véhicule est une TT de 2007 (donc H7 avec des ampoules 35w) , l'installation a été assez facile mais je recontre un problème sur le phare droit uniquement, l'ampoule s'allume 15 secondes puis s'éteint :) , à l'allumage nikel puis dès qu'elle commence à chauffer elle commence à clignoter puis s'éteint ( biensur erreur à l'ODB) . Le problème ne vient pas du ballast car je l'ai essayé sur le phare gauche et pas de souci .
Ma question est la suivante , pensez vous qu'un kit de suralimentation va suffire ou bien il faut que je prenne kit suralimentation + boitier anti erreur CNJY-LED technologie. 1 BOITIER MODULE ANTI ERREUR -MULTICAN- MONTAGE DE KIT DE CONVERSION XENON HID SANS ERREUR ODB BUSCAN/CAN

En vous remerciant par avance :shamefullyembarrased:
Bonne soirée
 
Dernière édition:

Xéna

Lecteur Inscrit
27/6/17
3
1
0
34
C'est quoi un kit de suralimentation ? Pour moi il faut d'abord tester le module anti-erreur avant.
Bonsoir Hortevin merci pour ta réponse , je n'y connais pas grand chose non plus mais d'après mes recherches CNJY-LED technologie. KIT DE SURALIMENTATION SUR ALIMENTATION CABLE ANTI ERREUR XENON HID MODULE RELAY HID-CSA et si j'ai bien compris ... un kit de suralimentation "simule" au véhicule les 50w qu'il devrait avoir , le truc qui me gêne c'est qu'il faut le brancher à la batterie (qui se trouve dans le coffre dans mon cas ) ,
Je pense effectivement commencer par le module anti erreur , on verra bien
 

Xéna

Lecteur Inscrit
27/6/17
3
1
0
34
Bon le module anti-erreur n'a rien changé .. quelle galère sur VAG !! :banghead: j'ai essayé en mettant un ballast de 35w sur le phare droit (celui qui pose problème) et la nikel pas d'erreur , l'ampoule ne s'éteint pas ... donc je me demande si je peux laisser comme çà c'est à dire garder le ballast de 25w sur la phare gauche et 35w sur le droit :wacky: ? Si çà ne pose pas de problème au véhicule , je me dis que laisser le ballast de 25w sur le gauche n'est pas mal au moins je n'éblourirais pas les autres (enfin j'espère )
 
J'aime: Hortevin

Michell

Lecteur Inscrit
4/8/17
3
0
10
68
Bonjour à tous.

Je possède une Auris 2 et viens de recevoir les ballasts. Ampoules Hir2.

Seulement, je n'ai pas le schéma de branchement.
Quelqu'un pourrait-il m'aider afin de profiter, enfin, d'un éclairage correct (j'espère).
Merci d'avance.
Michel
 

Fabrice_inho

Contributeur HybridLife
8/11/17
21
3
160
30
+1

J'ai aussi une Toyota Auris 2 phase 1 de 2014 (modele 2012).
Ce système pourrait bien m'intéresser.

Par contre je ne vois pas bien comment tout positionner.

Ce matin j'ai une ampoule d'origine qui m'a laché.

J'ai regardé comment c'est fait, il y à donc un cache qu'on retire, ensuite la prise pour brancher l'ampoule et l'ampoule.

Ou range-t-on le ballast 25W ? dans le bloc optique ? ou avant le cache plastique ? Mais dans ce deuxième cas par où passe t on les cables ?
 

Andre Tissot

Contributeur HybridLife
21/12/17
68
21
220
62
Bonjour,
Montage plus difficile à expliquer qu'à faire.
Reportes toi au post qui enparle, dans la rubrique "Eclairage" http://hybridlife.org/threads/tutor...xenon-hid-25w-sur-toyota-auris-2-hybride.887/
Les fils fournis avec les Ballasts ont un passe fil => tu fais un trou dans le cache en plastique (diam 25 normalement) et tu mets le passe fil.
Ensuite tu branches (éventuellement en inversant les fils sur le connecteur HIR2), et pouf, ca fait des chocapics ...
 
J'aime: Fabrice_inho