[Eclairage] Installation de Ballast Xénon 25W et Ampoules XB35 HIR2 sur Yaris HSD

Ian51

Forum manager
Membre du personnel
27/6/14
2 060
893
770
49
#23
Ça doit être un système de ce genre, car quand on les actionne, on voit qu'il y a un mécanisme qui s'articule sur peu de degrés.
Merci d'avoir dénicher ce croquis.:cat:
 

parkerbol

Administrateur HybridLife
Membre du personnel
29/4/14
4 774
2 805
770
Val de Marne
#24
@Ian51 et @lundehund je viens de passer sur le ptc par hasard et je trouve dommage que vous n'ayez pas débattu ici de la même manière (surtout que le sujet a été initié ici), sachant que nos lecteurs sont différents et que ce que vous aviez à dire aurait pu les intéresser :(

@lundehund peux tu créer un sujet sur le réglage des phares comme tu l'as indiqué ailleurs, c'est un sujet très pertinent à mon avis et qui va intéresser beaucoup de monde.
 
Dernière édition:

Ian51

Forum manager
Membre du personnel
27/6/14
2 060
893
770
49
#25
Un message privé d'un membre du PTC.

"fait bien attention a l'endroit ou tu mets les ballasts. j'ai du démonter mon kit a cause de l'oxydation du connecteur de l'un des ballasts (il était trop près de la fermeture capot/aile, l'eau a du couler dessus) car l'ampoule ne s'allumait plus."

Il a l'air d’être étanche notre ballaste, mais on ne sait jamais.:cat:
 

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
#26
Top ta présentation je ne l'avais pas vu, une personne qui en a installé un également sur 208 m'a également conseillé le 4500k car ça correspond à la bande de led des feux de jour.

En tout cas ça me plait beaucoup...l'éclairage est vraiment meilleur par rapport à l'halogène ? l'éclairage au sol n'est pas trop jaune ?
 

Ian51

Forum manager
Membre du personnel
27/6/14
2 060
893
770
49
#27
Non, avec les Hir2 trop jaune.:cat:

PS: sur la vidéo ci dessus j'avais indiquer 4300 k mais ce sont bien des 4500 k, les 4300 k était les anciennes version de XB35.
 
Dernière édition:

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
#28
Te serait-il possible de faire une vidéo de l'allumage des feux mais vu de l'intérieur de la voiture afin d'avoir une idée de la montée en en intensité lumineuse ? Et du rendu de la couleur stp ?
 

Ian51

Forum manager
Membre du personnel
27/6/14
2 060
893
770
49
#29
Je vais essayer, mais il me faut un peu de temps.:cat:
 

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
#30
Oui oui pas de souci t'en fais pas ça ne presse pas plus que ça c'est surtout de la curiosité ;)
 

Ian51

Forum manager
Membre du personnel
27/6/14
2 060
893
770
49
#31
J'ai acheté les caches plein pour le contrôle technique, 38 euros.:cat:
 

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
#32
Questions de débutant que je ne me m'étais pas posé auparavant, quelles sont les bonnes pratiques d'installation d'un kit HID ? Et les conséquences d'un kit mal installé ?


Envoyé de mon iPhone en utilisant Tapatalk
 

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
#34
La disposition du ballast, j'avais lu quelque part qu'il fallait éviter de les mettre près de la boîte à fusibles, est il préférable de débrancher la batterie lors du branchement...ce genre de choses :)


Envoyé de mon iPhone en utilisant Tapatalk
 

Ian51

Forum manager
Membre du personnel
27/6/14
2 060
893
770
49
#35
Le mien est disposé dans l'aile et pour ce qui est du branchement, si la voiture n'est pas en marche, je ne vois pas pourquoi débrancher la batterie, surtout si les feux ne sont pas allumés? :cat:
 

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
#36
Oui oui je suis bien d'accord, je préfère poser des questions bêtes que faire des bêtises ;)


Envoyé de mon iPhone en utilisant Tapatalk
 

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
#38
Pour ne pas avoir le souci de sur-luminosité que tu avais par exemple ? :)


Envoyé de mon iPhone en utilisant Tapatalk
 

Hortevin

Administrateur HybridLife
Membre du personnel
7/4/14
6 192
4 771
770
31
Fontenay le Fleury
#39
Oui, mais aussi l'étanchéité de ta lentille.
Si tu le met mal, tu laisses un jour dans l'accès d'ampoule de ta lentille, et l'humidité peut pénétrer dans ta lentille, et propager dans ton optique... après tu auras des buées dans ton optique.
(heureusement je n'ai pas eu ce problème)
 
J'aime: tioneb

tioneb

Contributeur HybridLife
27/1/15
251
125
440
30
Evreux
#40
C'est vrai que sur la Clio j'avais eu de la buée qui était rentrée dans le feu et je soupçonne que ça doit dû au kit HID qui avait été monté et qui du coup n'était plus totalement étanche.
D'ailleurs il faudra que je sois méfiant car d'après Stif qui a monté le kit sur sa 208, l'installation étant un peu différente dans le sens où on installe l'ampoule puis on clipse le ballast dessus fait que la place nécessaire derrière l'ampoule est plus important qu'un kit HID classique par conséquent le capuchon que l'on met ne se coince pas très bien, il va par conséquent falloir que je trouve une ruse pour que d'une il tienne correctement et surtout que cela maintienne l'étanchéité...