[Panne-Réparation] Inverter HS sur Toyota Auris 1 hybride

parkerbol

Administrateur HybridLife
Membre du personnel
29/4/14
4 640
2 693
770
Val de Marne
#21
http://carspecmn.com/2010-2014-prius-inverter-converter-ipm-warranty-enhancement/

Effectivement l'IPM semble bien la cause. Tu peux les solliciter sur Facebook (quitte à te créer un compte) ou sur le groupe FB associé au compte Hybrid Life, il est aussi lu par Toyota France. Dans tous les cas, demande une prise en charge et menace de passer au tribunal de proximité si cette pièce n'est pas prise en charge.
 

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#22
Merci Parkerbol,

alternativement j'ai toujours la possibilité de changer l'inverter complet en en achetant un sur ebay...
j'ai regardé pour le changement de l'IPM dans l'inverter mais là je ne me sens pas, je n'ai pas trouvé de tutoriel précis et il y a pas mal de pièces à remplacer et de la graisse à mettre dans des endroits stratégiques...dommage
 

parkerbol

Administrateur HybridLife
Membre du personnel
29/4/14
4 640
2 693
770
Val de Marne
#23
Ça me semble assez difficile à réparer comme ça. Autant acheter un bloc sur ebay effectivement ou dans une casse française, ça se fait aussi.
 

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#25
Quelqu'un aurait il le doc concernant le rappel de 2014 sur les Prius et Auris ?
je l'avais croisé sur le net mais ne l'avais pas sauvegardé

ma crainte étant que mon ECU n'ait pas été mise à jour alors qu'elle aurait dû l'être, ce qui expliquerait mon problème actuel
sachant que le site toyota n'indique pas de rappel pour mon VIN mais est il vraiment fiable ?
et à l'achat on m'avait dit que toutes les mises à jour nécessaires avaient été faites
 

Lel

Contributeur HybridLife
28/11/14
1 596
606
770
53
Chaumont-Gistoux (Belgique)
#26
Pour ma part, lors de la panne de ma P3, je n'ai pas osé prendre le risque d'acheter un inverter sur le net. Pas assez de garantie. Au cas où j'en aurais acheté moi même, mon cc avait accepté de le monter, mais ne pouvait pas me certifier que ça fonctionnerait, et refusait bien sûr toute garantie sur la réparation.
Concernant le remplacement de certaines pièces au lieu de l'inverter en entier, le CC m'avait affirmé que le coût de l'opération risquait d'être encore plus élevé, à cause des difficultés de démontage/remontage dues au système de refroidissement liquide de cet inverter.
Bref, j'ai dit adieu à ma P3.
 

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#27
pour moi l'équation est simple, soit je tente le changement d'inverter moi même pour 300 ou 400€, soit cette voiture sera convertie en thermique
ce qui m’embête c'est que j'ai le contrôle technique a passer et là par contre ça risque de pas passer en mode full thermique lol

le pire c'est que je me suis rendu compte que la voiture est capable de se mouvoir en électrique sur le MG1
je m'en suis rendu compte car par maladresse j'ai fait tomber le relai de la pompe à eau de l'ICE au fond du compartiment moteur (j'ai 2 mains gauches lol)
ne sachant pas à quoi servait ce relai et comme tout semblait bien fonctionner, j'ai laissé tourner le moteur pendant que je checkais tous les paramètres sur torque.....du coup, arrivé à 100° l'ICE s'est coupé, et j'ai pu tout de même déplacer la voiture en avant et en arrière dans ma cour en mode électrique

donc le problème est sur MG2, je n'ai pas trouvé d'info sur un éventuel relai à controller....bref je vais changer l'inverter
mais je pense que c'est là la différence entre un code P0A94 qui roule et un code P0A94 qui roule pas, c'est que dans le second cas c'est le MG1 qui trinque et c'est remorquage direct...

pour ce qui est du changement d'inverter... j'ai trouvé une série de vidéos très très bien faites qui expliquent point par point la manip qui semble simplissime


en parrallèle, une fois que mon inverter d'origine sera déposé, je pense acheter un ipm d'occasion (60€) et me faire le remplacement tranquillement
si j'y parviens, je compte remettre mon inverter d'origine et revendre l'inverter d'occasion

à moins que je ne le garde au cas où car j'ai bien l'impression que ça pète de peur ce truc là

je ferai aussi un check de mon ipm d'origine pour voir quel est le composant qui a grillé car franchement c'est totalement anormal/ignoble comme panne sur un véhicule qui n'a que 5 ans et 136.000Kms .................................................................................................................................................................................
 
Dernière édition:
J'aime: Lel

Lel

Contributeur HybridLife
28/11/14
1 596
606
770
53
Chaumont-Gistoux (Belgique)
#28
Avant de le changer toi-même, tu ne tenterais pas une prise en charge par Toyota ?
Même si ça paraît simple, je n'aurais pas osé le faire moi même. Et en plus il y avait d'autres frais à faire sur ma P3, elle avait 227.000 km, et une carrosserie en mauvais état (pas par ma faute, je le précise).
Le cc m'a dit que c'était les transistors de l'inverter qui avaient laché et que les connexions à l'intérieur étaient très oxydées...
 

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#29
Le problème de faire intervenir Toyota, c'est que c'est à double tranchant pour moi

ils vont vouloir diagnostiquer la voiture, donc j'aurai sur la tête l'épée de damoclès de devoir payer le diagnostic pour rien si Toyota France refuse la prise en charge pour X raison
et j'imagine que le diagnostic devrait coûter au bas mot 200€


par contre j'ai une question qui me reste en tête et je pense que c'est ma meilleure carte :

Est ce que mon véhicule était concerné par le rappel de 2014 pour la reprogrammation du logiciel de l'inverter ??

Si oui :

- cette reprogrammation a t'elle bien été faite ? Je l'avais expressémment demandé au concessionnaire a qui j'ai acheté ma brique, il m'avait répondu que tout ce qui devait être fait avait été fait.
- comment savoir si elle a bien été faite ? si possible dans Torque car mon Techstream est HS.... Néanmoins dans la colonne "étalonnage" du rapport techstream que j'avais pu sortir, il était indiqué ceci :
896B31201500
896B54701000
898844701400
898844702300
mais je ne sais pas si c'est bien ça qui indique la version du firmware


Si non :
- pourquoi est ce que seulement quelques Auris (et/ou Prius) étaient concernées par cette reprogrammation ?


En tout cas, si mon véhicule était bien à jour, je peux vous assurer qu'il reste un bug dans la matrice
Je suis heureux de ne pas avoir subit ce bug en plein dépassement sur une nationale ou autoroute :shy:


cette histoire va me rendre fou :banghead::D
 
Dernière édition:

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#30
j'ai trouvé la doc technique Toyota pour la mise à jour de l'ECU des prius suite à ce rappel
https://testing-public.carmd.com/Tsb/Download/103291/T-CP-E0E-A510-D

malheureusement ils ne parlent pas des Auris dedans

par contre ça devient interessant

898844701400 et 898844702300 correspondent respectivement aux ECU "MG1" et "MG2"
ce couple de codages semble bien être celui obtenu après la fameuse mise à jour

en revanche là où ça commence à clocher,
c'est la partie "Power Management ECU Calibrations"

déjà mon codage 896B54701000 correspond à un ECU de 2010 (???)
si je me fie à la doc toyota, suite à la mise à jour, il aurait dû devenir 896B54701100

et pour le code 896B31201500 , alors là aucune trace nulle part, je suis en 896B31 alors que la doc toyota ne parle que de 896B34


je ne sais pas si c'est du lard ou du cochon mais je prépare un bon argumentaire pour aller voir Toyota lundi
pour au moins les amener à se poser des questions
 
J'aime: Lel

Lel

Contributeur HybridLife
28/11/14
1 596
606
770
53
Chaumont-Gistoux (Belgique)
#31
Il faut savoir que ma Prius était concernée par le rappel et que la mise à jour a bel et bien eu lieu, ce qui n'a pas empêché la panne quelques années plus tard.
Néanmoins, ta voiture est plus récente et moins kilometrée que ne l'était la mienne. Fort de toutes les infos que tu détiens, demande peut être à Toyota si une prise en charge est possible, avant tout diagnostic de leur part.
Ce dernier m'avait coûté effectivement 250€ hors tva.
 
Dernière édition:

Lel

Contributeur HybridLife
28/11/14
1 596
606
770
53
Chaumont-Gistoux (Belgique)
#33
Et encore, pour les 250€, ça avait été arrondi à la baisse.

Oui, c'est une bonne idée pour le fusible.

Ce que je crains avec un inverter d'occasion, même si ça fonctionne dans un premier temps, ce qui n'est pas encore certain, c'est que rien ne dit qu'il va tenir, surtout s'il n'a pas été reprogrammé.
 

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#34
Tu es sûr que l'ECU de l'inverter est dedans ? il n'est pas en dehors ?

quitte à changer l'inverter, pour effectivement ne pas retomber sur le même problème, est ce que je mets exactement la même ref ? G9200-47140

ou bien une autre ?
 

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#35
réponse trouvée :

les ECU "MG" sont dans l'inverter
et le Power management Control ECU dans l'habitacle

je me demande s'il ne faut pas que je change ce dernier par un plus récent pour plus de sécurité....

 

aurone

Contributeur HybridLife
13/7/15
182
125
340
Mont de Marsan
#36
Je pige pas, t'as pas fait changer ta batterie 12V ? Ca peut sortir tout et n'importe quoi en code erreur par la suite, ça vaut quand même le coup de le faire, vu qu'elle semble faiblarde avant d'aller chercher des poux à l'inverter non ?
 
J'aime: bludo

FREDO78

Contributeur HybridLife
29/12/17
117
61
330
51
#37
Idem, avant de mettre les mains dedans, tente la prise en charge car après, il est évident qu'ils te diront que tu as bricolé toi-même la voiture. Je ne sais pas de quelle année elle est mais tu peux faire jouer la garantie contre les vices cachés.
 
J'aime: bludo

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#38
Il est vrai que ma 12v avait besoin d'un bon coup de recharge,
mais après un bon rechargement elle semble bien vigoureuse, et même moteur thermique tournant avec 14,6V dans la batterie 12v j ai toujours la même erreur qui revient, ça n'a rien de sporadique, c'est invariable

si je change cette batterie qui me parait encore bonne, je me prends d'entrée de jeu 250€ dans le baba

sinon pour info le ventilateur de la batterie HV est ok (testé à puissance 6 il ne présente pas de bruit anormal et souffle bien)
la pompe de l'inverter tourne bien à 3500tr/min


@FREDO78, le pb de la garantie des vices cachés, c'est que je vais devoir partir en procédure non ?
mais il est bien évident que c'est clairement un vice caché, et je pense qu'on a tous ce vice caché qui nous pend au nez, du jour au lendemain ça nous pète au nez

par contre je pense vraiment que mon ECU de power management HV est trop vieux, ils ont dû me mettre un fond de stock :(

ma brique a été mise en service en 01/2012, surement fabriquée vers 11/2011
 

parkerbol

Administrateur HybridLife
Membre du personnel
29/4/14
4 640
2 693
770
Val de Marne
#39
connaissant les japonais, ils t'ont mis ce qu'il fallait et le couple qui allait bien entre inverseur et ecu PM. Néanmoins, rien ne vaut un courrier recommandé indiquant que dans le cadre de l'article ... sur les vices-cachés, je demande la prise en charge des réparations de mon auris ... en cas de refus de prise en charge et compte tenu du montant du devis de réparation XXX je vous indique que je saisirai la justice sous huitaine ...
Rapproche toi d'un UFC Que Choisir ou 60 millions ... voire ton assurance qui a probablement un expert qui peut intervenir (je l'ai fait pour une Opel Astra et ça m'a servi).
A l'époque sur le PTC, j'ai publié une histoire de prise en charge de la fuite de boîte-pont hybride qui partait du joint spi. Le plus dur a été de leur faire admettre que c'était la boîte hybride et que donc vice caché et garantie 8 ans (sur P2 à l'epoque). 350€ d'economisés quand même sur une panne très rare.
 
J'aime: FoLuxo

kurdt1664

Membre HybridLife
30/12/17
30
3
90
35
#40
je ne sais pas si j'ai une assistance juridique avec mon assurance auto.....oups

ce qui m'embete dans le cas où je change l'inverter sans changer l'ecu "PM", c'est que si j'ai eu le problème une fois, il n'y a aucune raison qu'il ne se reproduise pas
une semaine après ou 1 an après, donc l'idée serait de repartir avec des équipements "upgradés", obtenus à vil prix sur ebay
partant du principe que je ne vois pas de pannes d'inverter sur le CH-R ou bien sur prius 4, donc ils ont dû patcher les failles...enfin les vices cachés :)


bon en attendant de voir toyota lundi j'arrete de me torturer l'esprit, je verrai bien ce qu'ils me diront sur une prise en charge en garantie, j'ai juste peur sur le délai de traitement entre l'attente de la réponse de toyota, la commande des pièces, l'installation, etc...
par contre je pense que je vais aller voir le concessionnaire d'origine, ils seront peut être plus à l'écoute, m'ayant fourgué ce véhicule
 
Dernière édition: