1. Bienvenue Visiteur sur HybridLife.org
  2. Votre forum HybridLife est disponible sur Tapatalk.

[Panne-Réparation] Prius 2: Odeur de Plastique brûlé

Discussion dans 'Tutoriels et Entretien des Hybrides Toyota/Lexus' créé par parkerbol, 24 Juin 2014.

  1. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    Bonjour à tous.
    hier ma femme m'appelle pour me dire qu'il y a une odeur bizarre et très forte dans la voiture, à peine entrée dans la voiture et sans démarrer. Pourtant la veille, nous étions au parc de saint cloud sans aucun soucis.

    Je lui demande le type d'odeur mais elle ne sait pas répondre. En tous cas, pas de triangle et aucune loupiotte selon elle.
    Hier soir, j'ouvre la porte et une odeur de plastique brûlé me saisit immédiatement. je lance torque en vérifiant que ce n'est pas le dongle qui a grillé mais visiblement pas. Sinon rien à signaler côté code erreur.

    Je fais le tour de tous les compartiments, avant arrière, je ne trouve rien ni fusibles ni fiches visibles qui aient fondu ou chauffé. J'écoute le ventilateur arrière HT qui était encrassé la dernière fois et qui aurait pu être bloqué. L'odeur ne semble pas venir du coffre mais je n'en suis plus si sûr !
    Ce matin j'ai échangé les Prius et j'ai cheminé jusque la gare avec l'odeur mais sans autre soucis. côté torque tout me semblait normal.
    Bref, je fais appel à vos suggestions sachant que demain je vais investiguer plus. Je sais que je dois faire un appoint d'huile de boite, j'espère que ça ne vient pas de là mais j'aurai forcément senti quelque chose côté moteur.
    Cette Prius noire a 210mkm et a connu quelques problèmes non bloquants mais je sens que je vais la brader sous peu.
     
  2. Hortevin

    Hortevin Administrateur HybridLife
    Membre du personnel

    Inscrit:
    7 Avril 2014
    Messages:
    4 949
    J'aime reçus:
    3 431
  3. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    Merci pour l'info, je vais regarder.
     
  4. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    J'ai démonté les ouïs d'aération mais je n'ai pas eu d'odeur dans le tdb.
    L'odeur est persistante côté dvd, sous le siège ou aussi sous l'autre siège côté ampli. Je vais tenter de démonter tout cela ce week end !
    Ça me saoule déjà cette histoire :mad:
     
  5. Hortevin

    Hortevin Administrateur HybridLife
    Membre du personnel

    Inscrit:
    7 Avril 2014
    Messages:
    4 949
    J'aime reçus:
    3 431
  6. Hortevin

    Hortevin Administrateur HybridLife
    Membre du personnel

    Inscrit:
    7 Avril 2014
    Messages:
    4 949
    J'aime reçus:
    3 431
    C'est résolu le problème d'odeur?
     
  7. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    J'ai mis la voiture sous une fosse dans le garage d'un ami et j'ai regardé à la torche en détail. Rien. Nada. Oualou ! :mad:
    Pas de plastique, ni de résidu noirâtre de plastique fondu !
    J'ai fait plusieurs passes et j'ai constaté que la protection thermique du pot d'échappement côté silencieux était foutue par la rouille, elle ne tenait pas et reposait sur le pot. Cette protection peut entrer en contact avec le silent bloc du pot ou alors elle a un ergo en caoutchouc dessus sans fixation. Mais ils n'ont pas fondu et ne présente pas d'odeur.
    Protection thermique silencieux prius 2.jpg
    J'ai au moins trouvé une des raisons du bruit de résonance métallique parfois !
    Rien d'autre. L'odeur diminue avec le temps et le produit écolo désodorisant mais cela semble toujours venir de dessous un des sièges avant.
     
  8. Hortevin

    Hortevin Administrateur HybridLife
    Membre du personnel

    Inscrit:
    7 Avril 2014
    Messages:
    4 949
    J'aime reçus:
    3 431
    Je viens de lire un post intéressant sur PriusChat: http://priuschat.com/threads/my-whole-car-stinks-2007.65222/page-2

    Plusieurs explications de l'odeur:
    1. Un animal mort (un serpent)...
    2. Un ingénieur qui a travaillé avec Toyota a dit que ça pourrait être un problème avec le produit chimique utilisé dans les sièges pour retarder les flammes
    3. Problème avec les filtres à air
    4. Fuite d'huile

    En tout cas l'explication (2) semble concorter avec ton enquête? A suivre...
     
  9. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    Plusieurs explications de l'odeur:
    1. Un animal mort (un serpent)...

    Je connais l'odeur, j'ai régulièrement des animaux crevés dans le jardin. Pas du tout la même odeur.
    2. Un ingénieur qui a travaillé avec Toyota a dit que ça pourrait être un problème avec le produit chimique utilisé dans les sièges pour retarder les flammes
    Normalement les retardateurs de flamme sont des dérivés de brome (avant aujourd'hui, je ne crois pas), l'odeur n'est pas la même !
    3. Problème avec les filtres à air
    Démontés, reniflés et nettoyés avec de l'air comprimé
    4. Fuite d'huile
    Ben non, pas trouvé ! Mais ce n'est pas une odeur d'huile chaude ni brulé (j'ai eu cela avec ma focus tdci, fuite au niveau injecteur).
     
  10. Hortevin

    Hortevin Administrateur HybridLife
    Membre du personnel

    Inscrit:
    7 Avril 2014
    Messages:
    4 949
    J'aime reçus:
    3 431
    Arf...mystère et boule de gomme!
     
  11. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    Hier soir en rentrant, je me suis dit que je devais regarder dans les goulottes de seuil de porte, puisque je sais que des câbles passent par là.
    Aussitôt dit, aussitôt fait o_O
    Je commence côté conducteur donc gauche avant et arrière ... pas d'odeur suspecte ! Je demande à ma femme de venir aussi, puisque j'étais dans voiture depuis au moins 30min. Elle non plus ne trouve rien de ce côté !
    Côté droit, je démonte la goulotte passager avant et là, l'odeur me saisit. Je redemande confirmation à ma femme et là, c'est plus flagrant !
    Problème électrique prius 2.jpg

    J'ai regardé en détail la goulotte et le paquet de câbles ainsi que sous le cache en dessous de la boîte à gants, il n'y a aucune trace de brûlures ou de câble chauffé mais l'odeur est bien-là.

    Le passage au garage me semble obligatoire désormais.:confused:
     
  12. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    Je me suis documenté sur ce câble, c'est le Wire floor NO.2.
    Si c'est le bon câble (82162), en violet à droite dans l'image :
    [​IMG]
    Il y en a pour plusieurs heures de travail (en plus des airbags semblent connectés). Je vais lire le Part Number ce soir, mais au bas mot la pièce coûte 400$.
    Je crois que je vais mettre Toyota à contribution.
     
  13. Hortevin

    Hortevin Administrateur HybridLife
    Membre du personnel

    Inscrit:
    7 Avril 2014
    Messages:
    4 949
    J'aime reçus:
    3 431
    Mais avant de changer le câble, il faut probablement vérifier si c'est vraiment le câble qui a lâché?

    Parce qu'un câble, c'est un câble... Est ce que changer le câble permettrait vraiment de résoudre le problème? S'il surchauffe et fait chauffer le plastique depuis l'intérieur, et que c'est là l'origine de l'odeur, c'est probablement un autre problème électrique (le problème de ton ancienne batterie 12V?) qui a déclenché son surchauffe?

    Je ne sais pas...là c'est que des suppositions...:confused:
     
  14. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    :rolleyes: le câble peut aussi avoir un défaut qui s'est révélé sur le long terme. D'ailleurs, c'est probablement ce défaut qui doit obliger la batterie à fournir plus de jus (perte en chaleur) et donc se vider rapidement. Au niveau batterie, il y a un fusible et il est intact. Sinon il y aussi des fusibles sous le tdb mais je n'ai rien trouvé de cramé.
    EDIT : on est donc encore aux limites du câble avant qu'un fusible ne prenne le relais !
     
    #14 parkerbol, 8 Juillet 2014
    Dernière édition: 8 Juillet 2014
  15. stef

    stef Carpe Diem

    Inscrit:
    7 Avril 2014
    Messages:
    2 095
    J'aime reçus:
    554
    Dans ce cas peut être prise en charge par Toyota ?
     
  16. EV-Store

    EV-Store Contributeur HybridLife

    Inscrit:
    24 Juin 2014
    Messages:
    17
    J'aime reçus:
    20
    Tu as parlé du ventilateur de la batterie Haute Tension encrassé.
    Or, ce câble alimente notamment le ventilateur en question, et surtout sa régulation, qui est une belle résistance (d'un autre temps).
    Ventilateur encrassé = problème de poussière ET d'humidité. Il est impératif de vérifier l'état des connectiques de ce faisceau électrique.

    Pour cela, rien de bien compliqué. Procéder dans cet ordre :

    - Enlever la plage de coffre en moquette, retirer le bac en plastique et la roue de secours, abaisser les deux sièges passagers arrière.
    - Dévisser la tablette moquettée recouvrant la batterie de traction, attention tirer fort pour défaire les clips de maintien moquette cachés derrière les sièges mais pas trop, pièces fragiles (douille 10)
    - Dévisser les deux sièges arrière, c'est facultatif mais ça dégage de l'espace (douille 14)
    - Déboiter en tirant fort vers le haut le seuil de coffre en plastique (ne pas hésiter cette pièce n'est pas fragile)
    - Enlever l'enrouleur de plage arrière (tirer vers le haut) et dévisser toutes les vis de la paroi de droite (dont une grande logée au niveau du support de l'enrouleur) douille de 10 avec une rallonge.
    - Déboiter en tirant vers le haut la grille d'aération batterie HT près du siège (il faut forcer)
    - Tirer le morceau de moquette complet, tout doit venir facilement
    - Vérifier le faisceau, et particulièrement le régulateur de ventilateur, il est incrusté à la goulotte de ventilation noire (la ventilation refroidit le régulateur... mais moins il y a de ventilation, plus la résistance chauffe, petit souci de conception). Si des connecteurs sont oxydés : couper la batterie 12v (défaire sa masse), et gratter les connecteurs au minimum avec un petit tournevis. Ensuite, asperger de WD40 tous les connecteurs (petite cure de jouvence) et insister sur le connecteur fautif. Si le problème persiste : supprimer complètement le connecteur, et souder les câbles directement en prenant soin de bien tout isoler.
    - Procéder à l'envers pour le remontage.

    Cela permettra d'économiser 800 euros chez Toy...
     
    Hortevin et parkerbol aiment ça.
  17. stef

    stef Carpe Diem

    Inscrit:
    7 Avril 2014
    Messages:
    2 095
    J'aime reçus:
    554
    Super aide ;)
     
    parkerbol apprécie ceci.
  18. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    Merci Cyrille ;). J'avais déjà nettoyé ce ventilateur mais là je viens de penser que l'humidité a été très forte avant que je ne corrige les problèmes de soudure du pavillon côté hayon. Il se peut que l'oxydation y ait été plus forte compte tenu de l'eau qui ruisselait dans cet endroit.
    Ça permettra d'économiser la batterie mais ça ne m'explique pas l'odeur de brûlé. A moins que ce ne soit de ce côté là ?o_O
    Encore merci pour ton aide.

    @stef,
    Pour la prise en charge, je ne crois pas que 8 ans et 210mkm intéressent le service clients.
     
    #18 parkerbol, 10 Juillet 2014
    Dernière édition: 10 Juillet 2014
  19. EV-Store

    EV-Store Contributeur HybridLife

    Inscrit:
    24 Juin 2014
    Messages:
    17
    J'aime reçus:
    20
    Oublie la prise en charge... en tous les cas gratuite.

    Pour l'odeur de brûlé :
    -> Humidité forte (voiture en stationnement extérieur) + poussière intérieure = poussière collante aux pâles du ventilateur = oxydation possible des connecteurs
    -> Oxydation des connecteurs = résistivité plus importante
    -> Résistivité importante = consommation/ampérage électrique + important
    -> Puissance + importante que celle prévue pour le câble = échauffement
    -> Echauffement = odeur de brûlé

    C'est une hypothèse, le plus simple pour la confirmer, c'est de jeter un coup d'oeil aux connecteurs du faisceau.
     
    Hortevin et parkerbol aiment ça.
  20. parkerbol

    parkerbol Administrateur HybridLife
    Membre du personnel

    Inscrit:
    29 Avril 2014
    Messages:
    3 361
    J'aime reçus:
    1 644
    C'est fait et tu as tapé dans le mille Cyrille mais pour un autre connecteur o_O !
    Quand tu passes sur Paris, je t'offre un verre et un bon repas ;)

    Voici les photos :
    1 Prius siège batterie rouille.jpg 2 Prius siège batterie rouille.jpg 3 Prius ventilateur batterie.jpg 4 Prius ventilateur batterie connecteur.jpg 5 Prius ventilateur batterie connecteur corrodé.jpg 6 Prius ventilateur batterie connecteur corrodé mâle.jpg 7 Prius ventilateur batterie connecteur démonté.jpg 8 Prius ventilateur batterie connecteur corrodé démonté pin.jpg 9 Prius ventilateur batterie connecteur remonté.jpg 10 Prius batterie dérouillée antirouille.jpg

    J'ai du souder les fils car les aiguilles ne tenaient sur rien. Tous les autres connecteurs étaient en bon état me semble t il. Je n'ai rien vu côté régulateur, je ne l'ai pas démonté d'ailleurs.
    J'ai du aussi changer la batterie 12V, tout ce manège l'a achevé :(
    A noter que toute la structure des sièges et une partie de la batterie HV étaient rouillées. J'ai du brosser côté batterie et passer un coup de dérouillant.
    Si je prends en compte le nettoyage et le changement de batterie (j'ai fait un tour avant pour vérifier), tout cela m'a pris au moins 4h.
    Le ventilateur tournait, j'ai pu le vérifier en arrivant à la maison.
    Ouf !
     

Partager cette page