Prius 3 : problème de radio fm avec le kit xénon hylux

parkerbol

Administrateur HybridLife
Membre du personnel
29/4/14
4 928
2 923
790
Val de Marne
#1
Bonjour, je fais appel à vous car depuis que j'ai les xénon morimoto et les ballasts hylux, quand je démarre les feux, j'ai automatiquement une baisse de la réception FM.
Comme j'écoute souvent les infos c'est très gênant de devoir lancer mon mobile en mode streaming juste pour écouter la radio.

Voici ce que ça donne :


Une idée de comment je peux résoudre cela ? J'anticipe une question, oui j'ai revérifié le montage par deux fois.
 

pifoupifette

Membre HybridLife Confirmé
10/10/15
68
27
170
48
nalliers
#2
Salut, peut-être que l'un des ballasts est trop proche d'un boitier electronique d'où des interferences... faire un essai en les eloignant le plus possible des parties electroniques du véhicule...:emoticon-0122-itwasntme:
 
J'aime: parkerbol

vulbas

Membre HybridLife Confirmé
31/3/15
533
139
670
44
#3
perso j(ai placé les ballasts derriere les caches des ailes avant de la voiture. comme montré sur une video, quelque part sur le forum, et aucun probleme. bon ceci dit avant j'avais des ballast de 35w placé à la oneagain dans le compartiment moteur et je n'avais pas de soucis non plus. du coup je viens de parler pour ne rien dire lol.
 
J'aime: parkerbol

mika776

Membre HybridLife Confirmé
25/3/15
71
29
190
49
#4
Salut, j'ai eu le même soucis que toi avec ma bm et je l'ai résolu en ajoutant en antiparasite qui vient se brancher entre l'ampoule et la sortie du ballast.
Ça coûte pas plus d'une dizaine de roro.
Si je le retrouve,je te dirai sur quel site je les avais achetés.
 

pf78

Membre HybridLife Confirmé
7/5/14
328
331
490
78700
#5
Bonjour, je fais appel à vous car depuis que j'ai les xénon morimoto et les ballasts hylux, quand je démarre les feux, j'ai automatiquement une baisse de la réception FM.
Comme j'écoute souvent les infos c'est très gênant de devoir lancer mon mobile en mode streaming juste pour écouter la radio.

Voici ce que ça donne :


Une idée de comment je peux résoudre cela ? J'anticipe une question, oui j'ai revérifié le montage par deux fois.
Salut Grand ConTributeur
Tu rencontres un pb classique de parasitage de type EMF...
Tu pourrais commencer par blinder la filasse et le boitier qui l'accompagne en entortillant de papier alu...
Si cela ne suffit pas, il faut ajouter une self (en série) et une capa (en //) près de l'endroit où tu t'alimentes...
Pour info, c'est typiquement ce que l'on rencontre sur les autoradios. chinois de type android où la réception FM est drôlement dégradée par rapport aux radios d'origine...
 
J'aime: parkerbol

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
2 274
1 723
790
37
Luxembourg
#6
Tant qu'on est là, personne n'a une idée de de ce qu'on peut faire pour améliorer la qualité de la réception FM ? Système HSD démarré, c'est pas terrible.

J'aurais du essayer de blinder le câble de l'antenne sous la doublure du toit quand je l'ai démonté tiens.
 
J'aime: parkerbol

stef

Carpe Diem
7/4/14
2 124
563
690
#8
J'allais aussi évoquer un tel soucis.
Quand je place mon Smartphone au niveau de l'aérateur central la FM est de réception moindre.
Chose que je n'ai pas avec mes autres véhicules . . .
 

parkerbol

Administrateur HybridLife
Membre du personnel
29/4/14
4 928
2 923
790
Val de Marne
#9
Bon l'alu n'a pas donné de résultat perceptible. Un boîtier antiparasite EMF ça va dans les combien ? Sinon la self et capa de quelle type ?