[GPS & Multimédia] Auris - installation d'un HUD

KUB_HSD

Membre HybridLife Confirmé
18/6/20
16
9
110
33
Hello à tous.
Désolée de ne répondre que maintenant, j'ai eu le temps de lire les messages, mais pas de répondre !

En tout cas je suis toujours autant ravie de cette voiture et ses consommations sont tellement appréciables :ay: ça me change la vie !

J'ai un tripleur d'OBD sans souci particulier mais il n'est pas à exclure que je sois chanceux ! :mrgreen-48:
Haha c'est noté, moi je me méfie de ma poisse automobile !

Bonjour et bienvenue camarade nordiste, j'ai vendu une Lexus CT à un Lillois la semaine dernière et il avait une certaine appréhesion sur le fait que la voiture risque de dormir souvent dehors (J'ai la même appréhension alors que le véhicule ne m'appartient plus...)
Pourrez-vous nous donner votre avis après quelques temps d'installation? :)
Merci à toi :)
Ah la CT, j'ai hésité entre elle et l'Auris, c'est l'assurance qui a tranché pour moi haha.

Je n'ai jamais eu de soucis en stationnement, perso je suis dans une rue extrêmement passante (pas loin du prériph, des gares...) pourtant ma rue est large (voie de circulation normale + voie de bus + piste cyclable) sauf que les gens ne respectent rien car c'est une zone 30 mais ils roulent tous au-dessus de la limitation et se doublent importe comment... Fin bref les cartons dans cette rue ne sont malheureusement pas rares, mais le fait que cela touche des véhicules en stationnement la c'est plutôt exceptionnel... Je déménage bientôt et la voiture sera enfin sur un parking privé, pas clôturé (malheureusement), mais je serai soulagée de la savoir loin du passage.

Concernant le retour de l’installation, je suppose que tu parles du mode parking de la dashcam ?
Je ne l'ai pas encore acheté.

Je te souhaite la bienvenue parmi nous et suis désolé de ce qui t'es arrivé et même si je suis belge j'habite au sud de chez toi ...

Merci copain Belgonordiste du coup :D

______________________________________________________________

J'ai une petite question, j'ai enfin reçu mon HUD spécifique à l'Auris (et Corolla / Levin équivalente)
Je pensais recevoir un branchement direct en ODB, j'ai reçu un câble à brancher sous le volant (avec fusible).
J'ai bien retiré les deux vis cachées par le volant, j'arrive à déboîter l'avant du cache de la colonne de direction, mais ça bloque vers l'arrière. Je ne vois pas de 3e vis comme sur la Yaris où d'autre modèle ?!
Je n'ose pas forcer sur la pièce. Savez-vous s'il faut retirer le volant ou on peut retirer le cache en forçant dessus ? J'ai trouvé des vidéos, mais souvent le volant est absent lors du démontage de la pièce.

Voici une vidéo de l'HUD équivalant, mais pour le dernière RAV 4, le branchement est exactement le même et le mec arrive à retirer le cache, sans démontage du volant :


Merci d'avance !
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
5 812
5 369
790
Luxembourg
Sympa, j’aime beaucoup la trouvaille du HUD intégré dans une pièce d’origine ! Ça change peut-être quelque chose pour la qualité du son de l’enceinte mais pour moi ce n’est pas important. L’intégration est parfaite !

Je n’ai pas compris le souci que tu rencontres, avec une photo ce serait plus simple ? Je pense qu’il y a des tas de tutos YouTube pour démonter les caches, non ?
 

KUB_HSD

Membre HybridLife Confirmé
18/6/20
16
9
110
33
Bonjour FoLuxo

Sympa, j’aime beaucoup la trouvaille du HUD intégré dans une pièce d’origine ! Ça change peut-être quelque chose pour la qualité du son de l’enceinte mais pour moi ce n’est pas important. L’intégration est parfaite !

Je n’ai pas compris le souci que tu rencontres, avec une photo ce serait plus simple ? Je pense qu’il y a des tas de tutos YouTube pour démonter les caches, non ?

Oui ce genre d'intégration est vraiment top, pour l'Auris c'est un boiter collé sur le tableau de bord mais ça reste très propre : l'HUD en question

Oui effectivement je trouve des tutos, ou ça se démonte sans trop de difficulté même avec le volant (3 vis à retirer comme sur le RAV 4 de la vidéo).
Sur l'Auris, quand j’enlève les deux vis, je déboîte bien le cache vers l'avant (ce n'est pas suffisant pour attendre les câbles, je les vois mais impossible à débrancher). J'ai une résistance vers l'arrière du cache, comme s'il y avait une vis mais je ne vois absolument rien, même au niveau de la manette pour régler le volant ou alors il faut que je change de lunettes :mrgreen-48: :pompus:.
Oui je vais ajouter des photos, je vais retenter le coup cet après-midi, j'en prendrai à ce moment (aucune photo actuellement du test du démontage) si je n'arrive toujours pas à retirer ce cache.
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
5 812
5 369
790
Luxembourg
Sur la page Ali Express il y a une vidéo du démontage, on voit 3 vis (mais je ne sais pas quel modèle de voiture est visible dans la video).

J'imagine que t'as bien regardé donc je ne te demande pas si t'es sure qu'il n'y a que deux vis sur ta voiture :mrgreen:
 

KUB_HSD

Membre HybridLife Confirmé
18/6/20
16
9
110
33
Sur la page Ali Express il y a une vidéo du démontage, on voit 3 vis (mais je ne sais pas quel modèle de voiture est visible dans la video).

J'imagine que t'as bien regardé donc je ne te demande pas si t'es sure qu'il n'y a que deux vis sur ta voiture :mrgreen:

Message en direct de l'auto :
J'ai enfin fait tomber ce foutu cache ! Et je te confirme qu'il y a que deux vis :mrgreen-48:
Du coup maintenant j'ai un doute sur le câble à modifier ... Je pensais que c'était un des câbles avec embout blanc mais ils sont bien trop gros.
Il y en a un noir qui correspond à la taille mais aucune idée à savoir si c'est bien lui que je dois retirer. Les câbles sont différents des vidéos que j'ai pu voir. Et j'ai surtout peur de faire une connerie :eek:


Les câbles sous le volant :
IMG_20200708_144105.jpg

Le câble du HUD :IMG_20200708_150617.jpg

Petit aperçu de l'HUD simplement posé sur le tableau de bord. IMG_20200708_150716~2.jpg
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
5 812
5 369
790
Luxembourg
D'expérience chez Toyota et Ford ils n'utilisent jamais le même connecteur à deux endroits différents dans la voiture ; ils s'assurent qu'ils sont tous physiquement différents, j'imagine pour éviter les bourdes lors de l'assemblage. (Je ne parle évidemment pas des connecteurs "standard" genre mini-usb).

Je ne sais pas que te dire... Soit tu as confiance dans les fusibles et tu tentes :mrgreen: soit tu restes tranquille :)

Si t'es en mode prudent, essaye de trouver le "wiring diagram" de la voiture avant.
 

Astrix64

Membre HybridLife Confirmé
19/7/18
1 978
971
690
On dirait bien qu'il n'y a qu'un seul connecteur 5 points et il est noir. Il faudrait avoir la doc constructeur du véhicule pour savoir quels sont les signaux qui y circulent. Mais si c'est un kit pour ce véhicule il n'y a pas de risque d'erreur.
 

KUB_HSD

Membre HybridLife Confirmé
18/6/20
16
9
110
33
Oui c'est spécifique au modèle mais ma poisse me guette haha.

J'ai envie de tenter après si c'est juste un fusible qui pète ça va, mais si c'est plus grave, ça va être moins drôle d'un coup.
C'est effectivement le seul câble qui correspond au connecteur et le bougre ne veut pas sortir de son logement :banghead:
 

KUB_HSD

Membre HybridLife Confirmé
18/6/20
16
9
110
33
Ayé, il a bien voulu sortir de son logement.
Le HUD est branché, pas de message d'erreur dans la voiture :cool: bon par contre le test sur route sera pour demain car niveau stationnement la c'est déjà foutu...
Maintenant mission cacher les câbles correctement et remonter le cache de la colonne de direction ! En tout cas merci de vos retours à tous :)
 

Astrix64

Membre HybridLife Confirmé
19/7/18
1 978
971
690
Il y a un verrou sur les connecteurs, il faut s'entraîner sur le kit. :mrgreen-48:
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
5 812
5 369
790
Luxembourg
Même pas une petite photo du machin installé ? J'étais curieux de voir le produit fini.
 

KUB_HSD

Membre HybridLife Confirmé
18/6/20
16
9
110
33
Même pas une petite photo du machin installé ? J'étais curieux de voir le produit fini.
Si c'est la t'inquiète :) je voulais cacher tout le cablage avant.

Bon par contre je ne l'ai pas encore collé.
J'attends de voir demain sur la route si je le mets à cheval sur la ligne comme prévu ou alors complètement dans le fond.

Les photos du jour seront du presque fini :mrgreen-48:
Vue d'ensemble, avec ma position de conduite, oui je suis un nain de jardin :mrgreen-48:
IMG_20200708_160859~4.jpg

Rendu extérieur à cheval sur la ligne :
IMG_20200708_160620.jpg

Rendu intérieur à cheval sur la ligne :
IMG_20200708_160606~2.jpg

Rendu extérieur contre la vitre :
IMG_20200708_160638.jpg

Rendu intérieur contre la vitre :
IMG_20200708_161027~3.jpg

Du coup demain je verrai bien comment le coller correctement. Je pense retirer la mousse tout le long du boîtier.

J'ai passé le câble sur le côté gauche de la colonne, je l'ai récupéré côté portière et il remonte le long du tableau de bord. Il y a du coup un léger décalage à cause du câble.

IMG_20200708_160511.jpgIMG_20200708_160530.jpg
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
5 812
5 369
790
Luxembourg
Merci pour les photos. Je pensais que c'était comme l'autre que tu montrais au début, intégré dans une pièce d'origine. Mais c'est déjà pas mal en terme d'intégration.

Pour la distance au pare-brise, mon conseil serait de le mettre plutôt loin, vers toi. Chaque centimètre de recul supplémentaire augmente la distance à laquelle tu percevras l'image, et la différence est assez flagrante. On avait déjà parlé ici du sujet, tu peux voir comment c'est fait sur les système d'origine et le résultat qu'on obtient. Quand j'avais installé mon HUD dans la Mondeo, j'avais fait quelques tests et littéralement chaque cm d'écart avec le pare-brise est visible (par contre ça remonte d'autant l'image vers le haut).
 
Dernière édition:

KUB_HSD

Membre HybridLife Confirmé
18/6/20
16
9
110
33
Malheureusement sur l'Auris on ne peut pas faire d'intégration aussi propre qu'avec une pièce d'origine comme avec les tweeters. Mais effectivement ça reste pas mal d'où mon choix pour cet HUD. Il faut également que j'ajoute le film pour éviter le dédoublement de l'affichage.

Pour l'intégration, j'ai une préférence pour le mettre dans le fond car la ligne se prolonge dans le cache du montant de pare-brise mais j'ai un décalage sur le tableau de bord. Demain en prenant la route je testerai les deux positions, c'est surtout la visibilité qui sera prioritaire sur l'esthétique !

Merci pour le lien, j'avais du déjà le parcourir en diagonale si je ne dis pas de bêtises :mrgreen-48:
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
5 812
5 369
790
Luxembourg
(J'ai déplacé les posts à propos du HUD depuis le topic de présentation vers un sujet dédié pour améliorer leur visibilité)