[Autres] Configuration TechStream

PieTr0

Membre HybridLife
27/9/17
9
0
40
34
Bonjour Bonjour,

Je suis un p'tit nouveau dans les voitures Hybride et la "bidouille" des voitures :D

J'ai acheté un Toyota AURIS HSD Touring Sport e 2014.

J'ai un soucis de Bluetooth mais pas que ! (Je ferais un autre post ;) )

J'ai acheté un câble OBDII, le logiciel Techstream, mais lors de la connexion du PC à la voiture voilà ce que j'ai !2017-09-22 18.11.13.jpg

Est-ce que quelqu'un connait les options que je dois mettre pour que cela marche?

Par défaut j'ai pris le second et il m'a assimilé ma voiture à une corrolla, je ne pouvais modifié aucun ECU.

D'avance merci ;)
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
Quel est ton problème de bluetooth ?
Et quel est ton téléphone ?
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
Je pense que tu mettre tmuk product.
Les autres choix sont des sites en Chine.
Ton Auris est fabriqué en UK.
 

PieTr0

Membre HybridLife
27/9/17
9
0
40
34
Merci pour cette réponse sur l'option dans TechStream.

Pour le BT, j'ai un OnePlus3, je peux recevoir et émettre appels et SMS mais impossible d'écouter de la musique.

J'ai ouvert un ticket chez OnePlus, j'ai reset 3 fois mon téléphone et la voiture ais rien n'y fait. les Pb de BT son connus sur OP3, mais j'ai testé avec d'autres de copains aussi avec un OP3 et le soucis n’apparaît pas pour tous! certains ont le même soucis que moi d'autres non)

Du coup j'ai pensé a mettre à jour le logiciel de la voiture (passer le voiture en 4.5.0L), mais quand je suis ce tuto, au début ils disent d'aller dan les infos du système et de faire un copy to USB. Cette option n’apparaît pas chez moi :D
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
Dans ton compte toyota.fr tu as bien rentré l' ID de ton système ?
6.9.0 est la dernière version
 

PieTr0

Membre HybridLife
27/9/17
9
0
40
34
Je suis en 4.2.2L

Mais sur le site de Toyota, ils parlent de connecter directement la voiture a toyota.eu, et cela ne marche pas!(testé via le BT de 6-7 téléphone)
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
Il faut appuyer 2 fois sur "téléphone" sur l'écran et tu verras si tu as un accès
 

PieTr0

Membre HybridLife
27/9/17
9
0
40
34
Quand je vais dans "connectivité" et "connecte to Toyota", il me met systématiquement "La connexion à échouée"
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
À confirmer, j'ai appelé Toyota France hier matin. Pour un soucis de connexion comme toi sur un Touch pro.
Réponse
Ah Monsieur, cette fonction est uniquement sur les Touch and go 2 de 2016.

Édifiant !
 

PieTr0

Membre HybridLife
27/9/17
9
0
40
34
Ah. . . .. Du coup sur mon touch 2 de 2014, je peux me brosser :D

Espérons que cela puisse s'activer par Techstream ;)
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
Touch 2 with go, oui on a accès à Internet et à la connectivité. Donc bien avant 2016. Voilà les compétences chez Toyota France....
 

guiguidesbois

Membre HybridLife Confirmé
17/3/17
55
19
170
37
Salut,
Pour ton histoire de BT j'ai eu le même problème ça a duré 2 mois et du jour au lendemain c'est revenu.

J'ai cherché partout dans le poste et je ne sais pas d'où ça pouvait venir.

Ps j'ai un one plus 3 avec la maj 4.5.0 qui est sortie la semaine dernière et le BT fonctionne pour la musique.
 

PieTr0

Membre HybridLife
27/9/17
9
0
40
34
Salut,
Pour ton histoire de BT j'ai eu le même problème ça a duré 2 mois et du jour au lendemain c'est revenu.

J'ai cherché partout dans le poste et je ne sais pas d'où ça pouvait venir.

Ps j'ai un one plus 3 avec la maj 4.5.0 qui est sortie la semaine dernière et le BT fonctionne pour la musique.

Ben t'es dans le cas qui me pose soucis! Ca marche pr un autre OnePlus que le miens :p
J'ai même ouvert un ticket chez OP qui m'a reset le tel & co! Rien n'y fait!

Pourrais tu me donner la version de ton poste stp? (je suis en 4.2.2L)
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
J'ai réussi à connecter le Touch 2 with go+ d'une Auris 2.
Je t'explique comment j'ai fait.
Tout d'abord avant de connecter quoi que ce soit.
Il faut rentrer ses identifiants.
Puis tu appui sur "se connecter"
Là tu choisis ton téléphone.
Il va se connecter au touch and
go.
Puis tu recommence pour te connecter à Internet.
Oui il faut se connecter 2 fois de suite.
Tu peux aussi tester la connexion en wifi. Ça fonctionne aussi. J'ai utilisé le hotspot WiFi De mon téléphone.
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
Sur le site Toyota c'est indiqué que si on a un Touch and go entre la version 3.3 et la 4.5, la nouvelle mise à jour rajoute des fonctionnalités.

La version L ou H indique le niveau du poste
L = LOW
H= HIGH
 

guiguidesbois

Membre HybridLife Confirmé
17/3/17
55
19
170
37
Je suis en 4.4.1wl.
De toute façon c'est bientôt fini avec ce poste moisi où il faut payer pour avoir des mises à jours.
J'ai mon poste Android qui arrive ce mois ci :)
 

PieTr0

Membre HybridLife
27/9/17
9
0
40
34
Je suis en 4.4.1wl.
De toute façon c'est bientôt fini avec ce poste moisi où il faut payer pour avoir des mises à jours.
J'ai mon poste Android qui arrive ce mois ci :)
Je me tâte sérieusement aussi. . . . T'as pris lequel?
Mais je me pose quelques questions :
1. Je ne souhaite pas perdre sur cet écran le niveau de la batterie ni les calculs de consommation!
2. J'ai vu que les caméras de reculs marchent toujours, mais je souhaite ajouter la caméra avant!
3. Je ne souhaite pas perdre les commandes au volant!

Si on peut me garantir que tous ca marche, je bascule cash!!!!
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
Tu perdras les infos batterie et consommation car c'est le poste lui même qui gère ça.