[Autres] Obdlink MX+ en panne ou mauvaise manip ??

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
bonjour a tous le monde. Je n'ai pas trouvé de sujet pouvant me renseigner pleinnement sur les appareils obdlink.

je suis nouveau chauffeur hybrid auris 2016 d'occasion depuis 3semaines et j'ai investie dans un boîtier obdlink mx + .

dès que je l'ai reçu jai vue que le scotch d'origine a était re-scotché et le boitier a des traces d'utilisations infimes.

j'ai branché sa sur mes deux voitures mon hybrid et ma passat diesel , avec 2 telephones une tablettes et au moins 6 applications différentes . Et je n'arrive pas a en connecter une avec.
Requête périmée avec l'app d'obdlink.

j'ai acheté normalement un produit neuf ayant jamais servie et c'est la première fois que je me sert d'un tel appareil. Si quelqu'un a une idée.

ps: j'ai déjà demandé le retour et le remboursement
 
Dernière édition:

thierhsd59

Membre HybridLife Confirmé
28/8/17
251
72
390
58
DUNKERQUE
Bonjour Rem's,moi j'ai un obdlink usb et avant de le connecter a la voiture j'ai du aller sur le site du fabricant pour le "démarrer"(a chaque fois que la batterie 12 v est débranchée je dois faire la meme chose)!!
 

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
merci pour ta reponse je vais essayer de regarder de ce côté la aujourd'hui.
comment sa marche pour le demarrer sur leur site ?? Je comprend pas pourquoi faudrait activé sa mais bon pourquoi pas
 
Dernière édition:

pf78

Juré des Darwin awards
7/5/14
1 070
1 215
690
78700
@thierhsd59 je ne comprends pas ce que tu écris à propos de l'obdlink usb...
J'en utilise un sans aucun pb.
Qu'appelle tu "le démarrer"????
 

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
j'ai encore essayé sa se matin , sa marche toujours pas. A mon avis l'appareil bug car j'ai réussi a trouver comment le reset en appuyant 15sd sur le seul bouton qu'il y a et sa aussi ne fonctionne pas.

par contre je ne trouve pas ce que tu me dis je ne pense pas en avoir besoin dans mon cas vue que je me connecte en Bluetooth
 
Dernière édition:

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
la greentouch c'est pour pas me prendre la tête avec un objet qui fonctionne pas.

moi qui pensais que j'aurais a faire a des pro
 
Dernière édition:

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
il y en a qui devrais essayer sa ferais pas de mal
 
Dernière édition:

pf78

Juré des Darwin awards
7/5/14
1 070
1 215
690
78700
la greentouch c'est pour pas me prendre la tête avec un objet qui fonctionne pas.

moi qui pensai
s que j'aurais a faire a des pro
Je prétends être un pro, mais, malheureusement, je ne comprends rigoureusement rien à ton histoire...
Et si tu commençais par expliquer les détails:
as tu procédé à un appairage BT de l'obdlink avec ton phone??
avec quelle appli as tu testé???
 

thierhsd59

Membre HybridLife Confirmé
28/8/17
251
72
390
58
DUNKERQUE
@thierhsd59 je ne comprends pas ce que tu écris à propos de l'obdlink usb...
J'en utilise un sans aucun pb.
Qu'appelle tu "le démarrer"????
le connecter a l'ordinateur sur le site du fabricant:"obdlink.com/software" voyant passe jaune au lieu de rouge et ensuite connection voiture et telephone !!
 

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
Oui , avec mon samsung jai bien un code et mon appareil normalement appairé en Bluetooth. Tester avec obdlink , hybrid assistance,dashcomand,torque mais aucun veut se connecté.

En gros je branche mon appareil , j'allume le contact , j'active mon Bluetooth j'appare mon appareil et je lance les applis qui ne veulent pas se conecter
 
Dernière édition:

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
Personne utilise un obdlink Bluetooth dans ce forum , c'est quand même bizare !!
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
5 646
5 186
790
Luxembourg
moi qui pensait que j'aurais a faire a des pro
Par définition, des pros on les paye, donc je ne comprends pas très bien comment tu espérais avoir des pros gratuitement... non ? Ça reste un forum d’utilisateurs qui prennent du temps pour essayer de s’entraider (sauf moi qui suis payé par EDF mais c’est une autre histoire :mrgreen: )
 

Andre Tissot

Membre HybridLife Confirmé
21/12/17
1 123
678
690
Bon, maintenant qu'on y voit un peu plus clair.
Normalement,si tu supprime tous les autres dispositifs Bluetooth, et que tu n'arrives quand même pas à l'appairer, il doit effectivement y avoir un problème.
Normalement, ca marche tout seul.
Est-ce que tu as essayer d'installer l'application ODBLink fournie avec le Dongle ? Elle te permet notamment de faire la mise à jour du micrologiciel du dongle.
 

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
Enfin des questions intéressantes.

Du coup oui j'ai bien commencé par installer l'application obdlink dès le départ et avec plusieurs téléphones et tablettes . Après j'ai essayé d'autres applications citées plus haut.
J'ai même pensée à éteindre le Bluetooth du poste audio. ( sa marche avec ????)

Pour la mise a jour du dongle je ne peux pas la faire car l'application ne se conecte pas.

Sinon vous prenez pas trop la tête a mon avis le dongle est HS. C'étais surtout pour savoir si l'utilisation était facile comme je le pensé ou très compliqué , apparemment c'est facile donc mon dongle est HS.

Ps: merci a tous le monde
 

Rem's

Membre HybridLife Confirmé
18/8/19
36
12
120
35
merci André, tu utilise quoi toi comme dongle ? Tu le laisse branché dessus ??

Personnelement je veux m'en servir pour mon futur passage a l'éthanol pour vérifier mes sondes et autres.
Et être au top niveau faible consomation.
 

Andre Tissot

Membre HybridLife Confirmé
21/12/17
1 123
678
690
J'utilise le fameux ODBLink LX, en Bluetooth.
Il est branché en permanence, via un doubleur pour mettre un autre dongle pour fermeture automatique des protes et autres bricoles.
Sur mon téléphone, le BT est toujours actif (pour se connecter au Touch & Go pour le téléphone).
Il est de temps en temps capricieux pour se connecter au démarrage de Hybrid Assistant. En général, je démarre HA, il se connecte à l'ODBLynk (je vois la tensionde la batterie 12V), puis je met le contact.
Si ca marche pas, je ferme totalement HA, je débranche / rebranche le dongle, et je relance HA. EN général, tout se connecte alors sans problème.
Je n'utilise plus la connexion Internet du Touche & Go au travers du téléphone, ca ralenti la communication avec le ODBLynk, et çà n'apporte rien.