Panne compteur ? et AB ?

ToyouMit

Membre HybridLife Confirmé
8/11/18
16
4
110
60
Parent
Bonjour,
Sur mon RAV 4 IV de décembre 2018 depuis 2 jours je n'ai plus accès aux informations relatives aux consommations su l'écran central derrière le volant.
Conso instantanée, depuis la réinitialisation ou depuis le plein… tout a disparu.
en mode "route" (logo voiture) je ne vois que la température extérieure et l'heure et les panneaux reconnus, ou la station écoutée ou les réglages (heure, sensibilités standards ou élevées de différents réglages) mais tout ce qui concerne les conso… parti !!!
et des voyants sont absents (ex. si j'appuie sur le dispositif anti glisse (près des 3 voyants ceinture au milieu du tableau de bord) je ne sais pas dans quel état je suis ? On ou Off ?

Par ailleurs, quand je tourne les roues les AB ne s'allument plus (alors qu'ensemble ils s'allument) ?

Des idées ??
merci
Franck
 

FrancisG58

Membre HybridLife Confirmé
24/3/19
48
7
120
62
Bonjour.
La première chose à faire est de contrôler tes fusibles. Regardes le livret du véhicule, rubrique fusibles et cherche celui où ceux concernés. N'hésites pas à les remplacer, même s'ils ont l'air OK. Il peut s'agir d'un simple faux contact. Quoique, sur une Toyota de 2018, je doute. Mais ça ne te coûtera rien d'essayer.
As-tu fait des branchements électriques dernièrement? Si oui, contrôles les.
Bon courage

Envoyé de mon BLN-L21 en utilisant Tapatalk
 

Romhybrid

Membre HybridLife Confirmé
10/3/19
222
191
390
Bonjour,

Ne serait ce pas simplement le paramétrage de l'ordinateur de bord qui a sauté ?
De mémoire sur une Camry, qui doit avoir un écran similaire au Rav4, tout est configurable dans le menu paramètres (logo engrenage, on y accede en appuyant sur la flèche de droite sur le volant jusqu'à défiler à celui-ci).

Et je serais presque prêt à parier que le réglage/paramétrage des antibrouillards se fait aussi par ce menu.
 

FREDO78

Fun Manager
29/12/17
5 946
4 246
690
53
Dans le pire des cas, je suppose que tu es encore sous garantie.
 

ToyouMit

Membre HybridLife Confirmé
8/11/18
16
4
110
60
Parent
Après avoir soulevé, vérifié, tous les fusibles des boîtiers situés dans le compartiment moteur, les informations de consommation de carburant sont revenues (à zéro). Mais les AB ne s'allument toujours pas quand je tourne le volant et je n'ai pas envie de me péter le dos à vérifier les fusibles qui sont situés côté conducteur, à côté de la prise ODB ; je passerai en concession.

Merci à tous;
Franck