panne prius 3 (au secours)

poppin13200

Membre HybridLife Confirmé
4/7/20
31
9
120
40
bonjour a tous.
je suis possesseur d'une prius hybrid 3 12/2009 182000 kms
je suis nouveau dans ce forum,je vous prie donc de m'escuser si je ne suis pas au bon endroit.
comme le titre l'indique,j'ai une panne sur le système hybrid.
p0A94.
aprés de multiple recherche dans les fils de discussions,j'en deduit que c'est l'inverter.
je l'ai deposé.je je dispose de l inverter g9200-47140.
j'ai donc trouver ça sur ebay mais il y a de multiples references.

j'ai cru comprend que l'on pouvez monter d'autre references plus recentes et peut étre plus fiable.
j'ai trouvé la reference G9200-47230 mais je ne sais pas si c'est compatible avec la mienne.(hybrid non rechargable).
es ce que quelqu un peut m'aider a y voir plus clair sur les differents ref,si les inverter de auris ou autre sont compatible,j'avoue que je suis perdu mème apres des heures et des heures a faroufouillé partout sur le net.

merci a tous pour votre aide
 

rqdb

Membre HybridLife Confirmé
28/3/17
261
94
390
71
Salut,

un post intéressant sur priuschat : https://priuschat.com/threads/replace-2011-prius-inverter-with-a-better-one.217591/

De mon côté j'ai eu droit à une panne de l'inverter il y a deux ans. Je n'ai malheureusement pas la référence de l'inverseur défaillant, mais celui installé à la place est un G9200-47190, qui semble pleinement compatible avec le G9200-47140, comme le souligne d'ailleurs le post sur priuschat.

Bon courage !
 

poppin13200

Membre HybridLife Confirmé
4/7/20
31
9
120
40
Bonjour.
Merci infiniment. C'est ce que je voulais savoir. Je me doutais bien que plusieurs réf été compatibles mais je ne savais pas lesquels. Encore merci, je vais essayer de trouver cette réf d occasions.
 

poppin13200

Membre HybridLife Confirmé
4/7/20
31
9
120
40
Salut,

un post intéressant sur priuschat : https://priuschat.com/threads/replace-2011-prius-inverter-with-a-better-one.217591/

De mon côté j'ai eu droit à une panne de l'inverter il y a deux ans. Je n'ai malheureusement pas la référence de l'inverseur défaillant, mais celui installé à la place est un G9200-47190, qui semble pleinement compatible avec le G9200-47140, comme le souligne d'ailleurs le post sur priuschat.

Bon courage !
Bonjour. Tu m'a partager le post qui m à réellement aiguillé alors je te renouvele vraiment mes remerciements. Du coup, je viens également te tenir au courant. En parcourant le tchat que tu m'a donner, qui m à bascule vers d autres forums. Du après de multiples recherches, on m à conseiller le convertisseur de la lexus ct 200h G9200-76040 qui serait renforce. Risqué mais à 260e sur eby, le jeu en valait la chandelle. Je l ai commandé, monter, et la bonne suprise, le véhicule démarre aucun voyant, passage à la valise aucun défaut. C'est possible que je rencontre des problèmes à la concession si il devait y avoir mise à jour du calculateur mais ce n'est pas prévu pour le moment .encore merci à toi. Je suis en train d ouvrir la batterie pour nettoyer les bornes des cellules je pourrai te tenir au courant si tu a besoin d infos. A bientôt
 

rqdb

Membre HybridLife Confirmé
28/3/17
261
94
390
71
Bravo à toi, moi je n'ai rien fait du tout !

C'est une très bonne nouvelle que l'on puisse intervertir les "inverter" sans forcement devoir remettre les mêmes références problématiques. J'espère que tu n'auras pas de problèmes sur la durée, mais par logique, soit c'est compatible, soit ça ne l'est pas. Si lors de la mise en route de la voiture tu n'as pas d'erreur alors je ne vois pas pourquoi tu en aurais par la suite. L'avenir te le dira !
En tout cas tu devrais créer un post avec les infos que tu as trouvé, ça pourra certainement aider d'autres membres dans la même situation que toi; et nul doutes qu'il y en aura de plus en plus !

A bientôt et croisons les doigts ;)
 

poppin13200

Membre HybridLife Confirmé
4/7/20
31
9
120
40
Bravo à toi, moi je n'ai rien fait du tout !

C'est une très bonne nouvelle que l'on puisse intervertir les "inverter" sans forcement devoir remettre les mêmes références problématiques. J'espère que tu n'auras pas de problèmes sur la durée, mais par logique, soit c'est compatible, soit ça ne l'est pas. Si lors de la mise en route de la voiture tu n'as pas d'erreur alors je ne vois pas pourquoi tu en aurais par la suite. L'avenir te le dira !
En tout cas tu devrais créer un post avec les infos que tu as trouvé, ça pourra certainement aider d'autres membres dans la même situation que toi; et nul doutes qu'il y en aura de plus en plus !

A bientôt et croisons les doigts ;)
Oui j attend de faire quelques milliers de kilomètres avant de poster quelques choses. Quand j ai fait mon post sur ce sujet, beaucoup me sont tomber dessus en me disant que je faisais n importe quoi, que je prenais des risques et que j allais assumer les conséquences. Vous 2 ou 3 à avoir répondu de manière constructive, on m à dit que j été un novice alors que je suis technicien expert depuis 17 ans. Bref,comme tu dis, si ça marche au début, y a pas de raison que ça beug après. J ai comparé toutes les caractéristiques de la ct 200h avec ma prius. Exactement identique donc pour moi batterie et moteur identique, pas d explosion possible . Je vais quand même tenter d aller chez toy pour voir si les reprog passe avec un inverter différents. Qui tente rien n'a rien . A bientôt et merci
 

Users who are viewing this thread