Pannes à répétition sur moteur équipé d'un boitier homologué FLEXFUEL de flexfuel-company

lmlarroque

Lecteur Inscrit
10/9/18
3
0
20
46
Bonjour a tous,

en mai 2017 j’achète d'occasion un PEUGEOT 807 essence 2 litres, 16 soupapes, moteur EW10J4, 240000 KM au compteur.

Avec ma grande famille (4 enfants petits), nous roulons sans problème quelques 3000 KM avec un mélange 60% E85 et 40% SP95. En attendant patiemment l'homologation officielle d'un boitier E85.
Mi juillet 2018, apprenant l'homologation, je fait installer un boitier flexfuel de l'entreprise flexfuel-company, chez un garagiste de Toulon : VHC, installateur agréé par flexfuel-company (voir leur site : https://www.flexfuel-company.com/garages-partenaires)
PRIX : 850 € tout compris (boitier + installation)
Je précise que le réservoir contenait toujours le même mélange 60% / 40%, au moment de l'installation du boitier. La valise diagnostic n'indique aucun défaut à ce stade.
Jusqu'ici tout va bien. Voici la suite de mon aventure point par point :

1/ Nous roulons environ 100 km avec ce qu'il me reste de mélange : aucun problème, si ce n'est quelques calages du moteur à l'accélération, lorsque celui-ci est froid.
2/ Réservoir vide, je fais un plein d'E85 à la station TOTAL de TOULON.
3/ Nous roulons sans difficulté environ 800 KM sur autoroute, (+ un peu de route départementale et route de montagne)
4/ Ne trouvant pas de station E85 a proximité, je mets 10 litres de SP95
5/ C'est là que les ennuis commencent : première panne 3 KM après cette station : le voyant moteur clignote et le moteur se met à brouter, comme s'il fonctionnait sur 3 cylindres... ou 2 peut être, perte de puissance et calages répétitifs.
La 1ère panne arrive donc juste après le changement de carburant.
6/ Pensant que la panne est due au changement de carburant, je parviens a siphonner le SP95 et a le remplacer par un plein d'E85
7/ Nous roulons 30 KM, tout content, mais la panne reviens !
8/ J'appelle l'installateur (garage VHC) qui me conseille de débrancher électriquement le boitier : je débranche le fil de masse. Je n'observe aucun changement, la panne persiste.
9/ J'appelle le constructeur (un technicien de flexfuel-company) qui me confirme que le boitier est probablement défectueux. Impossible de rentrer a Toulon, nous sommes beaucoup trop loin.
10/ Nous sommes dépanné chez un garage toutes marques qui ne veut surtout pas toucher au moteur, a cause du boitier!
11/ J'appelle un autre garagiste, PEUGEOT celui là, qui me tient exactement le même discours! (je passe pour un pestiféré avec l’éthanol!)
12/ Je rappelle l'installateur (VHC) qui me propose de remplacer l'E85 par du SP98, ce que je fais, mais la panne disparue, revient quelques KM plus loin. VHC me demande de faire passer une valise pour diagnostic du moteur.
13/ Pensant qu'il s'agit juste d'un problème électronique, nous parvenons chez un petit garagiste de village, très sympathique, qui accepte de passer une valise : plusieurs défauts moteur, qu'il efface tous.
Le voyant a disparu, la voiture repars et fait 50 KM sans problème puis se remet à brouter avec perte de puissance. Le fait de débrancher ou de rebrancher le fil de masse ne change absolument rien au problème...
C'est si vrai que j'en viens a me demander : "à quoi sert ce boitier, si cher payé?"
14/ Je suis alors dépanné chez un concessionnaire CITROËN a FOIX (département Ariège 09). N'y connaissant rien au boitier flexfuel, le mécano passe une valise diagnostic, découvre 9 défauts moteurs et débranche intégralement le boitier.
Parmi ces défauts : 2 concernent les injecteurs.
15/ Je règle la facture : 80€ et à partir de là, plus aucune panne depuis 2000 KM.
16/ rentrés chez nous ( en Vendée), un autre installateur (ECODRIVE85 , La Roche Sur Yon), en accord avec VHC (Toulon), me conseille de changer les 4 injecteurs (devis 700€ chez NORAUTO, mais seulement 400€ chez PEUGEOT)

Quelqu'un aurait il rencontré ces problèmes?
Que me conseillez vous?
Faut il changez les injecteurs?
Le boitier est il défectueux?

Vous remerciant tous
 

LaPriusdeManu

Membre HybridLife Confirmé
7/9/17
74
31
190
Saint-Paul
Bonjour, si j'ai bien compris votre voiture fonctionne avec en ce moment correctement au SP98 et kit débranché.
Avant l'installation du kit elle fonctionnait bien avec un mélange 60/40 e85/Sp95.
Moi, avant de changer les injecteurs je reviendrai à ce mélange pour vérifier le fonctionnement de la voiture tel qu'il était avant la pose du kit.
Si cela fonctionne alors je pense que le kit te pose problème (défectueux ou mal réglé).

J'ai lu un post sur un forum où le propriétaire d'une Audi avec kit e85 avait changé les injecteurs puis peu après la voiture broutait de nouveau et il a résolu le problème en modifiant le réglage du boitier.

.http://ethanol-e85.fr/forum/vos-tes...-e85-f4/question-e85-et-moteur-fsi-t1666.html

J'espère que cela pourra t'aider dans tes investigations.
 

lmlarroque

Lecteur Inscrit
10/9/18
3
0
20
46
Bonjour et merci de ta réponse rapide LaPriusdeManu,
pour répondre a vos questions,
la 807 fonctionne avec un mélange 50/50 e85/sp95 en ce moment, kit déconnecté. Et elle fonctionne correctement pour une vieille voiture : aucune panne depuis environ 2000 KM avec ce mélange.
Le réglage du boitier avait été fait par l'installateur en juillet dernier (2018) à partir d"un réservoir rempli d'un mélange 60% e85 et 40% sp95.
Merci encore.
 

david85

Membre HybridLife Confirmé
22/10/16
1 282
357
690
41
C'est très étonnant leur SAV. Franchement les boitiers je les déconseille.

Si l'injection coupe et donne des ratés, je suis presque sûr que le mélange est trop pauvre.
 

parkerbol

Administrateur HybridLife
Membre du personnel
29/4/14
6 231
4 760
790
Val de Marne
Hello. Bienvenue Hybrid Life ;) cela semble bien un problème d'injection. Quelque soit le carburant, la voiture cale ou broute.
Changer les injecteurs n'y changera rien justement.
Au pire, il est possible d'en tester un ou deux et ça ne coûtera pas ce montant là.
En quoi consiste ce kit ?
 

Astrix64

Membre HybridLife Confirmé
19/7/18
1 883
909
690
Vu les types de manip, cela fonctionne correctement sans le boîtier et mal avec. C'est le boîtier et puis c'est tout. :sour:
 

FREDO78

Fun Manager
29/12/17
5 950
4 247
690
53
Si la voiture broute, c'est que c'est un veau.

:mrgreen-48: Ok, je suis déjà sorti.
 

LaPriusdeManu

Membre HybridLife Confirmé
7/9/17
74
31
190
Saint-Paul
Bonjour et merci de ta réponse rapide LaPriusdeManu,
pour répondre a vos questions,
la 807 fonctionne avec un mélange 50/50 e85/sp95 en ce moment, kit déconnecté. Et elle fonctionne correctement pour une vieille voiture : aucune panne depuis environ 2000 KM avec ce mélange.
Le réglage du boitier avait été fait par l'installateur en juillet dernier (2018) à partir d"un réservoir rempli d'un mélange 60% e85 et 40% sp95.
Merci encore.
Le réglage de la richesse est fait automatiquement par le calculateur de l'injection grâce au retour d'information de la sonde lambda.

Le kit ne fait qu'augmenter la durée d'ouverture des injecteurs d'un pourcentage du temps (prédéfini par réglage) par rapport à celui déterminé par le calculateur.

Voici un lien qui explique le fonctionnement :
http://chaenel.free.fr/cmsimple/?Electronique:Un_boitier_magique_pour_rouler_a_l%27%E9thanol_E85

Si la voiture roule avec un mix 50/50 E85 Sp95 sans kit alors le calculateur fait correctement son travail de correction de richesse et tes injecteurs sont bons.

Le réglage du LFT (richesse) se fait automatiquement et progressivement sur quelques dizaines de kilomètres avant de se stabiliser.
 

FJulienR

Vive la FJR et longue vie au HSD: 万歳
22/9/16
354
184
490
49
Toulouse
Hello,

Je vais être mauvaise langue mais la 807, elle est hybride? :facepalm: (ouille)
Ok ok, ici, la solidarité entre automobiliste est apréciable :smug:

FJulienR
 

SMax59

Membre HybridLife Confirmé
21/7/17
444
277
590
34
95 et 59
Bonjour,

L'installateur n'a pas l'air d'avoir respecté la procédure d'installation d'après ton récit.
Pourtant c'est pas compliqué c'est écrit ce qu'il faut faire.
C'est écrit sur le document PDF disponible sur leur site internet. Je vous l'ai mis en PJ.

Je pense que le boîtier est mal réglé, il aurait dû être réglé à partir des temps d'injection lorsque le réservoir contient du SP98 - SP95 ou SP95 - E10, donc au maximum 10% d'éthanol.

Là le boîtier est réglé à partir des temps d'injection faits avec un réservoir contenant 60% de E85 et 40% de SPXX.

Donc la plage de tolérance du mélange est complètement décalée.

Pour moi ce ne seraient pas tes injecteurs.
Je commencerais par faire 3 pleins de SPXX pour stabiliser le LTFT.
Ma Prius pour faire des consommations basses, a besoin que je roule en éco conduite pour me donner au 3ème plein la conso la plus basse.
Je pense que c'est le temps que le système s'adapte.
Ensuite je retournerais chez l'installateur pour qu'il règle le temps d'injection à partir du temps d'injection normal pour que la plage de tolérance du boîtier soit bien placée.
Puis après 1000 km je retourne le voir pour qu'il vérifie s'il y a une correction à faire (comme c'est écrit dans la procédure).


Et déconnecter le boîtier ne va pas effacer les codes défauts enregistrés dans le calculateur de la voiture......
 

Fichiers joints

  • PubFlexfuel-web.pdf
    1.9 Mo · Affichages: 488
Dernière édition:

lmlarroque

Lecteur Inscrit
10/9/18
3
0
20
46
Merci les gars!
en particulier :
LaPriusdeManu
et SMAx59
Je vais suivre vos conseils et vous tiens au courant.
 

SMax59

Membre HybridLife Confirmé
21/7/17
444
277
590
34
95 et 59
En effet je suis curieux de connaître le fin mot de l'histoire. Donc j'apprécierais d'être tenu au courant, une fois le problème résolu.