[Information] STOP! N'utilisez plus les hébergeurs d'image: votre forum héberge directement les images!

Hortevin

Administrateur HybridLife
Membre du personnel
7/4/14
6 433
5 194
790
31
Fontenay le Fleury
#1
Dans le but de vous faciliter la vie, le forum a la possibilité de charger directement les images dans vos post, vous n'avez donc pas besoin de passer par des hébergeurs d'image (qui risqueront de supprimer votre fichier ultérieurement et crée ainsi des liens cassés).
Le forum Hybrid Life vous permet d'héberger directement l'image: en appuyant simplement sur le bouton "Transférer un fichier":

Hybrid_Life_Héberger_Image_1.JPG


Vous sélectionnez ensuite l'image dans votre dossier, puis le fichier sera automatiquement attachée à votre post:

Hybrid_Life_Héberger_Image_2.JPG


Appuyez ensuite sur l'endroit où vous voulez l'image, puis appuyez sur le bouton "Image Complète".
Et l'image apparaîtra dans la zone indiquée!

Dans le but de faciliter la lecture, et de ne pas gaspiller l'espace disponible de notre serveur (environ 25Go), veuillez redimensionner notre image sous le format 1280x1080 ou 800x600, via Microsoft Picture Manager (directement sur le PC), ou via un site comme Redimensionnez vos Images Gratuitement en Ligne - Resize Now! (qui peut redimensionner plusieurs images d'un coup) ou encore Crop and Resize Images Online.

Merci beaucoup pour votre attention! :cat:

EDIT: TEST EDIT SANS CHANGER LES IMAGES
 
Dernière édition:

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
2 452
1 933
790
38
Luxembourg
#2
Excellent, c'est effectivement mieux que de dépendre de sites externes !

Le truc chiant est que quand j'édite un message qui contient des images, elles sont remplacées par un texte ATTACHxxx, je suis obligé à chaque fois de supprimer la référence et de re-insérer l'image... Il y a une astuce pour éviter ça ?
 

Hortevin

Administrateur HybridLife
Membre du personnel
7/4/14
6 433
5 194
790
31
Fontenay le Fleury
#3
En faite ce n'est pas grave du tout...

Car ATTACHXXX c'est comme le code URL ou IMG, c'est simplement un code.
Il affiche ce texte pour simplifier l'affichage lors d'une édition du message.
Si tu les laisses et tu finis d'éditer le message, tu verras que les images vont réapparaître dans l'affichage.
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
2 452
1 933
790
38
Luxembourg
#4
Je connais la théorie, mais dans la pratique ça ne fonctionne pas... Après une édition, si je ne fais rien, je me retrouve avec des ATTACH visible dans le texte à la place des images. Firefox 31.0 sous MacOS 10.9.4
 

Ian51

Forum manager
Membre du personnel
27/6/14
2 098
915
690
49
#5
Sur tous les sites j'utilise Hostingpics depuis au moins 5 ans, je ne vois pourquoi je devrais changer, a propos j'ai le droit de rester sur host :).
Je ne fais pas de pub, a force de dire cela on va le croire (entre Toyo, Nokian, Scangauge etc...).:cat:
 

Hortevin

Administrateur HybridLife
Membre du personnel
7/4/14
6 433
5 194
790
31
Fontenay le Fleury
#6
Non mais bien sûr que vous pouvez utiliser l'hébergeur d'image que vous voulez, si vous maîtrisez parfaitement.
Je propose ici simplement une solution pour les personnes qui galèrent. Mine de rien c'est plus simple et plus pratique pour poster.

@FoLuxo : c'est bizarre ton histoire... je vais regarder.
Tous tes images plantent après que t'as validé l'édition?
 

FoLuxo

Silence, on roule !
Membre du personnel
30/6/14
2 452
1 933
790
38
Luxembourg
#9
Hummmm... C'dst bizarre mais après un refresh je vois de nouveau les images..... J'ai raconté n'imp on dirait....
 

Ian51

Forum manager
Membre du personnel
27/6/14
2 098
915
690
49
#12
Ne vous inquiétez ca me le fait parfois aussi sur différents forum. :cat: