[Panne-Réparation] Toyota Auris 2010: Code Erreur P0A94 / P324E

Skylolo

Membre HybridLife
2/4/18
4
3
60
33
Bonjour à tous,

premièrement je ne suis pas quelqu'un de très actif de manière générale sur les forums (ici ou ailleurs) et je m'en excuse d'avance.

Je viens d'avoir 3 codes d'erreur sur ma TOYOTA AURIS 2010 qui a tout juste 70000 km et mon but ici est de recevoir quelques conseils de votre part et j’espère éventuellement enrichir ce forum de ma propre expérience, j'essaierai par conséquent de vous raconter au fil de l'eau comment les choses se déroulent.

Il y a 3 jours j'ai eu un à-coup sec de la voiture alors que j’étais en train de conduire tranquillement (60km/h).

Plusieurs voyant se sont allumés:
- anti-dérapage
- moteur
- frein
- warning (triangle jaune)
- message "check hybrid system" (en anglais)

J'ai emmené la voiture chez un petit garagiste en bas de là ou je loge (en Espagne...), diagnostique:
- Code C1259 "Systema de control regenerativo de HV / Corriente" ==> n’étant pas Toyota il me dit qu'il ne peut rien faire...

Aujourd'hui rendez-vous chez un concessionnaire Toyota, premier bilan rapide:
- Code P0A94 "Rendimiento del convertidor CC-CC"
- Code P324E "Circuito intermitente del rele de potencia de MG-ECU"
- Code P3000 "Sistema de control de la bateria" ==>> ce code ci n'est plus actif mais est dans l'historique de l'ordinateur.

Verdict: ils ne peuvent pas dire quel est le défaut, ils doivent suivre les instructions techniques pour identifier la panne et ils me feront un devis, en plus du temps passé a faire le diagnostique évidemment.

De mes recherches sur internet tout me porte à croire qu'il me faudra payer un changement du bloqueInverseur/Convertisseur haute tension... $$$. Je sens que ça va faire mal.
Pour la petite histoire j'ai acheté la voiture en Août dernier a 56000 km, à priori jamais eu de problème avant. Je l'ai tout de suite emmené a un garage Toyota pour révision complète qui est sortie sans problème de signalé mais je n'ai pas fait la vérification batterie haute tension (note intéressante: le garage Toyota ici me parle de 2 rappels (airbag + cylindre charbon) alors qu'en France ils ne m'en avaient pas parlé... malheureusement ces rappels n'ont rien à voir avec le bloque inverseur).

Merci à tous pour vos retours et vos conseils. Demain je reviens vous dire la suite, avec un peu de chance mon histoire en aidera un autre.
 

Skylolo

Membre HybridLife
2/4/18
4
3
60
33
re-bonjour,
premièrement, y'a personne??? (qui suis-je pour blâmer, moi même je ne répond pas beaucoup...).

J'ai trouvé quelque chose après maintes et maintes recherches!
Si vous avez le même défaut que moins je vous invite à consulter ce lien:
https://www.toyota-tech.eu/toms_cabs/FR/15OSD-001.pdf

Il s'agit d'un rappel qui ne remonte pas dans la base de donnée Toyota quand ils recherchent mon VIN pourtant mon VIN s'y trouve. Je vais l'imprimer (en espagnol...) et me présenter au TOYOTA du coin. Je vous tiens au courant.

Moi.
 

Lel

Membre HybridLife Confirmé
28/11/14
4 254
1 745
690
57
Chaumont-Gistoux (Belgique)
Bonjour Skylolo.
Nous sommes plusieurs à avoir connu cette panne, principalement sur des Prius 3 d'avant 2012.
La réparation coûte autour des 3000€, mais il est arrivé que Toyota prenne tout ou partie en charge même après la fin de la garantie. Comme ta voiture est peu kilometrée, tu as peut être une chance, en admettant que le problème vienne bien de là. Moi, je n'ai pas eu cette chance, mais mon ex-P3 avait plus de 227.000 km.
Voir ici: http://hybridlife.org/threads/prius-3-ma-premiere-panne.777/page-6
 

Skylolo

Membre HybridLife
2/4/18
4
3
60
33
Merci Lel pour ta reponse.

En effet j'avais lu cette discussion et bien d'autres auparavant. Par contre ce document que j'ai trouvé nulle part ailleurs me fais sentir en confiance que Toyota doit prendre en charge les réparations de la voiture.

Ce que je ne comprends pas c'est pourquoi le garage ne trouvais pas ce rappel avec mon VIN alors qu'il est bien concerné. Ma motorisation est ZWE150 est le VIN commence par SB1KS56 et le numéro de série tombe dedans.

La raison peut-être:
Le site TOYOTA Europe montre un rappel pour les véhicules du 21/03/2013 au 06/05/2014 avec un VIN SB1KS56##OE001002 (avec la lettre O ce qui est interdit dans un VIN) alors que la note technique Toyota dans mon message précédent montre les véhicules du 26/05/2010 au 29/09/2012 avec SB1KS56##0E001002 (avec le chiffre 0 ce qui est OK)...

A bientôt pour la suite.
 

Fichiers joints

  • 1522755611484.png
    1522755611484.png
    84.7 KB · Affichages: 228
  • 1522755765794.png
    1522755765794.png
    179.2 KB · Affichages: 232
Dernière édition:

Alffir

Membre HybridLife Confirmé
15/5/16
77
29
190
Paris
Bonjour,

"Vérifiez le système hybride", et erreur P0A94 détectée pour ma P3 de 2009 qui a 150 000 km.

La voiture est chez Toyota depuis aujourd'hui, j'attends leur réponse.

Y'a t'il un post qui regroupe les gens qui ont ce problème et la prise en charge sur ce forum ?

Le taux de prise en charge par Toyota France va fortement influencé ma future auto : zéro je passe chez Dacia, 100% je commande une Auris 2.0 HSD à la sortie...

Merci d'avance !
 

Skylolo

Membre HybridLife
2/4/18
4
3
60
33
Bonjour Alffir,

On m'a donné ce post pour ce genre de problème (il est loooong):
http://hybridlife.org/threads/prius-3-ma-premiere-panne.777/page-6

Pour finir l'histoire, Toyota m'ont dit prendre en charge à 100% sachant que la voiture est de Novembre 2010 et a 70000km. Le devis de réparation était de 2800€...

Je te souhaite une prise en charge également mais à 150000km cela sera peut-être plus dur. Vérifie si ta voiture faisait partie des campagnes de rappels liés à la mise à jour de l'inverseur. Si c'est le cas tu peux peut-être réclamer que l'inverseur s'est abimé le temps que la mise a jour soit faite (au moins une prise en charge partielle).

Voici un lien très utile, il ne parle pas des moteurs hybrides mais ça peut aider:
http://service.autoplus.fr/wp-content/uploads/2015/01/APLU_1358_050_20140912.pdf

À bientôt.
 

Fabfue

Membre HybridLife Confirmé
20/9/16
151
65
290
53
Décidément ses inverseur c’est l’épidémie,ça fleurie sur tout les forums ...Pas très rassurant.
 

FREDO78

Fun Manager
29/12/17
6 302
4 587
690
54
C'est un peu la maladie de ces voitures et on arrive dans une période où les cas se multiplient. Apparemment, si la voiture a eu un entretien régulier en concession, toyota prend en charge à 100%. Ce forum sert aussi à relayer les messages. On a eu il y a 2 jours environ 2 cas que l'on suivait et qui ont été pris en charge.
 

Alffir

Membre HybridLife Confirmé
15/5/16
77
29
190
Paris
Prit en charge à 100% par Toyota.

P3 de 2009, 150 000 km, dernier entretien chez Toyota début 2016.

C'est bon, ma prochaine pourra être un HSD :D

A bientôt,
 

FREDO78

Fun Manager
29/12/17
6 302
4 587
690
54
Super @Alffir. Ca a été vite on dirait. Comment ça s'est passé au final, si tu pouvais nous expliquer ce que tu as fait ?
 

Fabfue

Membre HybridLife Confirmé
20/9/16
151
65
290
53
La mienne a 71.000 kms mais de 2010 et toujours entretenu chez toyota,si il pouvais laché maintenant au moins je serais tranquille avec le nouveau..
 

krics

Membre HybridLife Confirmé
1/11/16
103
18
270
ça casse plutôt à partir des 150 000.
J'en suis loin moi aussi meme pas 60k
j'aurais bien voulu qu'il me le change aussi
 
Dernière édition:

FREDO78

Fun Manager
29/12/17
6 302
4 587
690
54
Ben moi je suis en plein dans ce kilométrage. Donc, si ça doit arriver maintenant, pas de problème, j'ai encore la garantie occasion hybride plus jusqu'en décembre. Passée cette date, si j'ai rien eu, je laverai ma voiture qu'à l'eau bénite (ou équivalent, je ne suis pas difficile):mrgreen-48:
 

krics

Membre HybridLife Confirmé
1/11/16
103
18
270
D'ailleurs quel type de trajet font les personnes qui ont rencontré le soucis ?
plutot ville ou autoroute ?
 

Alffir

Membre HybridLife Confirmé
15/5/16
77
29
190
Paris
Je l'ai récupérée, ils en ont profité pour faire 2 rappels ; je n'ai pas fait gaffe sur le coup, mais il ne m'ont pas laissé de papier pour dire ce qui avait été fait.

Pour les conditions sur la mienne de 2009.
0 -> 75 000 km : 1er proprio, je ne sais pas
75 000 -> 90 000 km : 2nd, campagne
90 000 -> 150 000 km : moi, majorité de grands parcours, pas mal d'autoroute.

Quasi jamais en mode power mais je n'hésite pas à accélérer pied au plancher.
 

Users who are viewing this thread