Toyota Prius 2 : panne batterie HV

hevydevy

Membre HybridLife Confirmé
4/10/15
226
290
390
Marseille
Hello, voilà prius réparée et a nouveau sur la route, je ferai un compte rendu d'ici ce week end, cellule n°7 du bloc 4 HS comme diagnostiqué avec Torque Pro, la je vais rouler pour équilibrer les batteries !!
 

Etienne

Membre HybridLife Confirmé
16/11/14
243
170
390
49
Trop bien. On a maintenant un bon filon pour faire rouler nos p2 plus d'un million de kilomètres youpie !
 

hevydevy

Membre HybridLife Confirmé
4/10/15
226
290
390
Marseille
Allez je me lance pour faire le compte rendu
J'ai eu donc les mêmes soucis qu'Etienne, mêmes symptômes, pareil
Avec Torque pro (qui, avec un adaptateur ELM327 bluetooth, coûte moins de 15 euros l'ensemble) et les PID installés sur le téléphone provenant de PriusChat on peut faire de sacrés diagnostics sur nos joujou, surtout en ce qui concerne les étages de la batterie hybride
Un peu de technique : la batterie de la P2 est composée de 28 blocs de 7,2V NiMh, chacun composé de 6 cellules de 1,2V, soit en tout 168 cellules
J'avais remarque depuis le début de mes ennuis des valeurs sur le bloc 4 inférieures et supérieures aux 17 autres blocs sur les phases accélération / décélération, ce qui traduit un défaut de résistance interne
Je me suis dit que j'allais m'entrainer sur la batterie que j'avais trouvé d'occasion
Pour le démontage, j'ai donc suivi cette excellente vidéo où tout est très bien expliqué Une fois le sectionneur orange déconnecté, il n'y a plus aucun risque, à part bien sûr quand on ouvre le carter de la batterie et qu'on dégrafe les protections noires présentes sur les ponts interbatteries, là on a risque de contact direct
Là c'est le point le plus risqué, il y'a un vrai risque l'électrisation
J'ai procédé de cette façon : j'ai enlevé tous les ponts orange d'un coté, et ensuite ceux de l'autre coté, mais gants haute tension OBLIGATOIRES (une bonne vidéo là aussi )
Vient ensuite le test de chacun des 28 blocs, un par un
Il faut se dire que les blocs que l'on peut trouver sur ebay et qui montrent fièrement une tension de 7,9V ne sont pas forcément bons, car cette valeur est une valeur hors charge, et nos prius consomment de la batterie, donc il faut charger pour faire le test (U = e - rI, loi des générateurs et r résistance interne de la batterie)
Mon test a donc été le suivant : la batterie à une puissance de 1300W, sous 168 x 1,2 = 201,6V (cool je retrouve la valeur de ma revue technique HAYNES américaine)
ça nous fait donc 1300/28 = 46W environ par bloc, sous 7.2V ça fait grosso modo du 6.5A, donc il faut grosso modo une résistance de 1.1 ohm
ça tombe presque bien car une ampoule 21W/12V a une résistance de 1.75 ohm, ça fera l'affaire
donc je testerai chacun des blocs avec un voltmètre en mesurant à vide et l'ampoule branché pendant 30 secondes, je comparerai les chutes de tension de chacune pour déterminer lesquelles sont les plus faibles et celles là seront donc les bonnes
j'ai donc procédé ainsi pour les blocs de la batterie d'occasion et sur 28 blocs j'en avait 11 de bons
pour me donner un "étalon", j'ai comparé avec les chutes de tension relevées sur chacun des 28 blocs de ma batterie d'origine : une chute de tension inférieure à 1% est une batterie OK
donc la panne qui touchait ma prius concernait la cellule n°7 du bloc 4 qui donnait 6.46V à vide et 5.89V après 30 secondes en charge avec l'ampoule (voir message suivant)
 

hevydevy

Membre HybridLife Confirmé
4/10/15
226
290
390
Marseille
donc une chute de tension de 8,2%, alors que toutes les autres batteries tournait à 8.2V à vide et 8.15V au bout de 30 secondes "d'ampoule"
j'ai remplacé la cellule 7 par une cellule qui donnait 7.49V à vide et 7.45V au bout de 30 secondes, donc considérée comme OK
Je remonte le tout, j'enclenche le sectionneur et je rebranche la batterie 12V, miracle plus de défaut
Sous Torque, toutes les batteries tournaient aux alentours de 16,5V tandis que mon bloc 4 était plutôt à 15.8V (16.5 - 15.8 = 0.7V, idem 8.2V - 7.49V = 0.7V, donc on tient le bon bout)
J'ai roulé pas mal sur un parcours vallonné, sans forcer ni faire d'accélérations hardcore (tout est relatif, c'est une prius) et au bout de 50-60 kilomètres tous les blocs se sont équilibrés
J'ai scanné plusieurs fois, aucun soucis, et la voiture a retrouvé un comportement sain et normal, le top
Je suis plutôt confiant pour la suite, donc demain je remonte tout l'habillage du coffre et rock n'roll
Si on comprend bien l'anglais, sur priuschat.com y'a vraiment des monstres

Merci d'avoir lu :)
 

parkerbol

Administrateur HybridLife
Membre du personnel
29/4/14
6 360
5 006
790
Val de Marne
Merci de nous avoir écrit ce compte rendu d'intervention plein d'astuces et d'audace ! Bravo encore ;)
 

hevydevy

Membre HybridLife Confirmé
4/10/15
226
290
390
Marseille
bonsoir à tous, bilan à deux jours et 400 kms : fonctionnement comme au premier jour !
il me reste donc 11 batteries que j'estime OK et 6 avec une chute de tension inférieure à 1%
je vais acheter un chargeur NiMh pour batteries modélisme 7.2V et recharger mes éléments OK pour pouvoir les stocker
à l'avenir si l'un d'entre vous a des soucis de batteries sur P2 ou P3 (les cellules semblent compatibles) et qu'il est dans le Sud, je peux filer la main pour le diag et après on voit ce qu'on fait :)
on the road again :emoticon-0100-smile:
 

fury0

Membre HybridLife Confirmé
Super CR hevydevy! Merci beaucoup.
Tu l'as bien bien indiqué mais un rappel ne peut pas nuire : gants haute tension OBLIGATOIRES (le 200V continu ne pardonne pas, et attention aussi à pas faire tomber les outils métalliques!!)
 
Dernière édition:

hevydevy

Membre HybridLife Confirmé
4/10/15
226
290
390
Marseille
salut a tous,

ce soir j'ai été annuler mon rdv prévu pour demain suite a la reparation que j'ai effectué sur ma P2
le gars me demande pourquoi j'annule le rdv, je lui reponds que j'ai réparé, il me demande comment et je lui explique et la le festival commence :
mais comment vous avez pu changer une cellule c'est impossible
l'ordinateur de gestion de la batterie se "souvient" des anciennes valeurs erronées donc elle est toujours en mode dégradé
mais vous etes fou monsieur
je lui explique que la voiture marche nickel mais lui le retorque qu'il faut ABSOLUMENT la passer au banc car l'ordinateur présent derriere la boite a gants est toujours en défaut et donc c'est 150 euros
je me régale a lui demander pourquoi a toyota marseille pont de vivaux ils m'ont dit que l'huile de transmission ne se remplace jamais et est "éternelle" (magique cette expression) alors que sur ma revue d'atelier americaine HAYNES il faut vidanger tous les 30000 miles
ah mais monsieur les prius américaines c'est pas les memes que les notres !
ok alors pourquoi elles ont la meme transmission, le meme moteur thermique, les memes batteries, ... ?
et hop encore un truc fumeux
bref si vous le pouvez et si vous etes plutot manuels, FUYEZ les concessions qui disent bien souvent pas mal de conn....s
a bientot sur la route :)
 

Maxitotof

Membre HybridLife Confirmé
6/3/17
25
33
140
49
bonsoir à tous, bilan à deux jours et 400 kms : fonctionnement comme au premier jour !
il me reste donc 11 batteries que j'estime OK et 6 avec une chute de tension inférieure à 1%
je vais acheter un chargeur NiMh pour batteries modélisme 7.2V et recharger mes éléments OK pour pouvoir les stocker
à l'avenir si l'un d'entre vous a des soucis de batteries sur P2 ou P3 (les cellules semblent compatibles) et qu'il est dans le Sud, je peux filer la main pour le diag et après on voit ce qu'on fait :)
on the road again :emoticon-0100-smile:
Bonjour hevy
J'ai le même problème que toi ...... Devis chez Toyota plus de 3000 Euros.
J'ai donc démonte la batterie testé les éléments, à vide et en charge avec méthode ampoule..... Change 3 modules ..... Commande sur eBay direct d'Angleterre . Je remonte le tous..... Et la bug...... Dans un premier temps le contact ce met le défaut batterie ne s'acquitte pas et impossible de passer Ni la marche avant Ni la marche arrière. Et puis après plusieurs tentatives de mise en route....... Plus rien si ce n'est un défaut moteur........ Je n'ai pas d'outil de diagnostiqué comme le tiens...... Peux tu me venir en aide...... Peux tu m'en dire un peu plus sur ton outil...... Au fait nous sommes pas trop loin...... Je suis sur cannes
 

hevydevy

Membre HybridLife Confirmé
4/10/15
226
290
390
Marseille
salut Maxitotof,

Je pense que les modules que tu as acheté en angleterre sont peut être défectueux, c'est à dire qu'ils t'indiquent une bonne tension à vide mais sur plusieurs cycles de charge / décharge ils ne "donnent" pas comme il faut, genre fatigués.
En ce qui me concerne, ma prius avait redémarré du premier coup sans défaut, et elle a marché nickel ensuite, comme maintenant heureusement :)
Tu dis qu'actuellement tu as pu faire fonctionner ton véhicule au bout de quelques démarrages, c'est cela ?
Est ce que le moteur tourne ?
Est ce que tu peux rouler sans comportement bizarre du système hybride ?
Le défaut moteur que tu as est le triangle rouge du tableau de bord AINSI QUE l'alerte permanente sur l'écran central, ou uniquement le triangle rouge ?
Peut-etre qu'un ou plusieurs des modules que tu as changé n'était pas "équilibré" par rapport aux autres (il faut environ 7,2 et 7,8V par module), le BMS (Battery Management System, le boitier électronique qu'il y a dans le bloc batterie HV) rééquilibre en permanence et ajuste en fonction des décharges ou recharges
Mon outil : - TORQUE PRO (OBD2 / voiture) sur google play si tu as un android, pour iPhone je n'ai pas l'équivalent
- interface bluetooth ELM 327 OBD : ce que tu connectes à la prise OBD de ton véhicule => regarde sur amazon
Ensuite, les "patchs" spécifiques à la prius peuvent être trouvés sur cette page Torque - Prius II - Usages et d'expérimentations - Forum Prius ..., voir le message de VOLKAN du 24/9/2014 à 13h16 (j'espère que le lien que j'ai mis fonctionne, je suis pas un expert du copié / collé)
Si ton véhicule roule et si tu te sens de bouger vers Marseille, tu viens et on regarde ça ensemble avec plaisir je suis outillé
 

Maxitotof

Membre HybridLife Confirmé
6/3/17
25
33
140
49
Merci hevy,
Pour tous ces bon conseils..... Je vais m'y attacher.
En fait ma prius ne démarre pas.... Alors qu'avant le changement elle roulais avec le triangle et le voyant défaut hybride.. Je tente en ce moment le démontage et la remise en place de la batterie 12 volts...... Histoire de voir si il ne faut pas tonitrua l'user un truc busard de troll électronique....... Autre donnée les trois modules acheté en Angleterre ne portaient pas les mêmes référence que mes modules
235h6A14331D...... Les tiens sont ils du même modèle?
 

Maxitotof

Membre HybridLife Confirmé
6/3/17
25
33
140
49
En tout cas , merci.....
Le module Elm est commandé sur amazone....... Torque pro téléchargé...... Je croise les doigts pour que ma technique recharge batterie 12 volts fonctionne....... Sinon si t'es modules sont identiques aux miens je serais preneurs.
Au pire en attendant je vais tenter la remise en place des anciens.
 

Maxitotof

Membre HybridLife Confirmé
6/3/17
25
33
140
49
Yesssssssssss.........
Ça roule sans pb...... Ca recharge...... Ca ce décharge....... Enfin c'est magnifique........ Donc petite leçon pour tous.... Débrancher la batterie 12 volts permet de réinitialiser quelques défauts.
Merci heavy
 

Maxitotof

Membre HybridLife Confirmé
6/3/17
25
33
140
49
Juste pour rire...... Ci-joint le devis de Toyota cannes....... No coment.....
Grâce à vous j'en ai eu pour moins de 150 euro sur eBay....... Heu sauf le diagnostique de Toyota Cannes que j'ai été obligé de payer après négociations : 270 euro le diag.......
C'est sûr chez Toyota le service n'est pas à la hauteur de la qualité des véhicules ...
Je la kiffe ma prius





image.jpeg
 

hevydevy

Membre HybridLife Confirmé
4/10/15
226
290
390
Marseille
Et ben super !! Mes modules sont des 24ZJIA06656B et en effet il faut reconnecter la batterie 12V uniquement a la fin, après avoir remis ta batterie HV et le sectionneur HT orange, tout est bien qui finit bien, mort de rire le devis Toyota cannes c'est plus cher qu'une pris d'occase !!
 

hevydevy

Membre HybridLife Confirmé
4/10/15
226
290
390
Marseille
Et tu feras le même diag que Toyota et quand même beaucoup plus poussé pour moins de 15 euros, tu pourras réinitialiser les voyants entretien de pleins de voiture et même faire des diags sur d'autres véhicules, elle est pas belle la vie :)
 

Maxitotof

Membre HybridLife Confirmé
6/3/17
25
33
140
49
image.jpg
Et tu feras le même diag que Toyota et quand même beaucoup plus poussé pour moins de 15 euros, tu pourras réinitialiser les voyants entretien de pleins de voiture et même faire des diags sur d'autres véhicules, elle est pas belle la vie :)

6500 euro c'était effectivement le prix d'achat de ma prius il y a deux ans..... En tout cas merci et si un jour tu passe par Cannes envoi moi un petit message......
Maintenant on the Road a gain In my Prius....... :)
 

Users who are viewing this thread